We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

New AO turns scene objects dark on integrated graphics

Home Forums Graphics / Blender New AO turns scene objects dark on integrated graphics

Tagged: 

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #45342
    dragosburian
    Customer

    Hello,

    The new AO method turns all the objects in the scene dark when running on integrated graphics, can this be checked rather sooner than later, as we are going to have an important demo next Monday in which graphics <emphasis on the new AO> are crucial. So far we could reproduce this with AO turned on on the following:
    – Intel UHD Graphics 630;
    – Intel UHD Graphics 620;
    – Intel Iris Plus;
    Turning the AO off resolves it on all machines.

    Dragos

    Attachments:
    You must be logged in to view attached files.
    #45345
    keisalgireev
    Participant

    Having the same issue…
    Software: Blender
    Graphics: MX230 and Iris Plus

    When AO is enabled, the whole scene turns dark upon viewing on verge3d…

    #45387
    Yorick
    Customer

    Could we get a quick update on this one please? This really makes AO impossible to use for our client.

    #45391

    Hi,
    Looks like this issue is hardware-dependent. We’re trying to find a target device to reproduce this behavior. Stay tuned!

    Verge3D’s Tech Chief
    FB | Twitter | VK

    #45392
    Yorick
    Customer

    Thanks Alexander.
    My hint would be to disable the dedicated GPU of your system, or start chrome with a flagg to only use the integrated GPU.

      Intel UHD Graphics 630;
      Intel UHD Graphics 620;
      Intel Iris Plus;

    worked to reproduce the issue on our side. So the best would be to use an intel based system.

    #45404
    psykokwak
    Participant

    Got this issue too.
    Using my dedicated GPU (Nvidia) it’s ok.
    Using the integrated GPU (intel) make dark image.

    #45415

    Hi,

    We’ve managed to fix this issue. The fix will be available in the next Verge3D minor update which is planned next Monday.

    Co-founder and lead developer at Soft8Soft.

    #45416
    Yorick
    Customer

    thanks for the update!

    #46321
    zappemi
    Participant

    Hi,

    Is this issue solved? I still get darker image and slow running of my viewer on certain PC’s

    Attachments:
    You must be logged in to view attached files.
    #46330

    please make sure you actually updated your app to v.3.8.1
    https://www.soft8soft.com/docs/manual/en/introduction/App-Manager.html#Update

    3D Verger, the CEO
    LinkedIn | FB | Twitter | VK | 新浪微博

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.