We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

The background blackens when outline is highlighted

Home Forums Bug Reports and Feature Requests The background blackens when outline is highlighted

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #17064
    feiyanlei
    Customer

    On the premise of turning on the transparent background, the background becomes black when the outline is highlighted, and the background changes back when it is not bright.

    • This topic was modified 3 years, 5 months ago by wpadm. Reason: moved to Bug Reports
    #17069

    Hi,

    This issue was fixed recently. Please update for the latest Verge3D version and see if it helps.

    Chief 3D Verger | LinkedIn | Twitter

    #17070
    feiyanlei
    Customer

    I upgraded to version 2.13.1, the problem persists.

    #17072

    did you also update your application?
    https://www.soft8soft.com/docs/manual/en/introduction/Updating.html

    Chief 3D Verger | LinkedIn | Twitter

    #17073
    feiyanlei
    Customer

    I created a new test project with version 2.13.1, and I didn’t use the previous version of the old project, and I had the same problem.

    #17076

    Looks like regression. We’ll try to fix this for the next update. Thanks for reporting this!

    Chief 3D Verger | LinkedIn | Twitter

    #18104
    illussimo
    Customer

    It still is persisting in 2.14. I tested it with Firefox and Chrome.
    I have exported from Blender with a transparent background. It seems as if the transparent background is replaced by a black one when outline is highlighted. :scratch:

    #18111
    FunJoy.Tech
    Customer

    Yes, I also have the blackout issue.

    #22160
    Branden Coker
    Customer

    2.17.0 here and I’m still seeing this issue.

    #22175

    we’ll take a look at this asap!

    Chief 3D Verger | LinkedIn | Twitter

    #36482
    cyumacedro
    Participant

    Anyways is there a way to stop the outliner when using chaders, cuz in my project i used some particles system powered by shader materials and the outliner is no longer visible.

    #36516

    you can disable outlining in the 3D package.

    Chief 3D Verger | LinkedIn | Twitter

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.