We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

Orbit cam autorotate webGL error and textures missing on iphone X

Home Forums WebGL Troubleshooting Orbit cam autorotate webGL error and textures missing on iphone X

Viewing 5 posts - 16 through 20 (of 20 total)
  • Author
    Posts
  • #24306
    Yuri KovelenovYuri Kovelenov
    Developer

    Good to hear! Congrats with a nice-looking 3D product page! Can we share it on the Projects forum / social media yet?

    3D Verger, the CEO
    LinkedIn | FB | Twitter | VK | 新浪微博

    #24387
    samuraijkmsamuraijkm
    Licensee

    Absolutely, feel free to share it Yuri. Thanks again for all your help!

    #29355
    GlifTekGlifTek
    Licensee

    Hi
    I just tested a project in safari on an I phone 11 and the main texture I use is missing.
    I do have timers in my puzzles.
    Was that the cause of the issue in this thread?
    The iPhone wasn’t mine, but I’ll b
    e getting an old used earlier version to test on in the future.

    What is the iphone texture limit again?

    #29371

    Hi,

    What is the iphone texture limit again?

    You should go to https://webglreport.com/ and check this number:
    max_texture_image_units.png

    Attachments:
    You must be logged in to view attached files.

    Co-founder and lead developer at Soft8Soft.

    #29487
    GlifTekGlifTek
    Licensee

    Ah!… very good.

Viewing 5 posts - 16 through 20 (of 20 total)
  • You must be logged in to reply to this topic.