Verge3d 2.12 .2 for blender error

Home Forums Bug Reports and Feature Requests Verge3d 2.12 .2 for blender error

This topic contains 5 replies, has 4 voices, and was last updated by Ivan Lyubovnikov Ivan Lyubovnikov 4 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #14885
    Avatar
    lamthanhle
    Newbie

    Hello,
    I tested verge3d 2.12.2 for blender with:
    Blender 2.79b : work ok.
    Blender 2.80 (download on date: 2018-12-14): work ok.
    Blender 2.80 (date 2019-05-20): error when sneak peek and export to verge3d gltf.

    Let see pic attached.

    Thanks,
    Le

    • This topic was modified 4 weeks, 1 day ago by Avatar lamthanhle.
    Attachments:
    You must be logged in to view attached files.
    #14891
    Yuri Kovelenov
    Yuri Kovelenov
    Developer

    Hi,

    could you please check your scene against the 2.12.3 build? It is compatible with the newest Blender 2.8

    Founder & CEO at Soft8Soft
    LinkedIn | FB | Twitter | VK | 新浪微博

    #14929
    Avatar
    jem
    Licensee

    Hi Yuri,
    I can confirm the same issue and error message on my system. It occurs with Verge3D 2.12.3 and Blender Beta 2.80 20-May-2019. It does not occur with when I run with Blender Beta 2.80 10-May-2019. So, something changed in Blender Beta in the last 10 days.

    #14933

    Hi jem,
    This is strange, because we fixed this crash in 2.12.3 and the newest verge3d build should be compatible with all recent blender 2.8 builds.
    From the screenshot you posted it looks like you are using an outdated verge3d version.
    Can you check that it’s actually 2.12.3 in the Preferences->Add-ons settings?
    addon preferences

    Attachments:
    You must be logged in to view attached files.

    Co-founder and lead developer at Soft8Soft.

    #14940
    Avatar
    jem
    Licensee

    Hello Ivan,
    Yes, I have confirmed that this error is occurring with Verge3D 2.12.3. I have included a screenshot. I have also included a screenshot of the error that I see when I attempt a preview. This issue happens with yesterday’s release of Blender 2.80 (20-May-2019). I do not have this issue when using 2.12.3 with slightly older releases of Blender 2.80. I can share my project with the Verge team privately if it would help. Thanks!

    Attachments:
    You must be logged in to view attached files.
    #14945

    Thanks jem, this was indeed an error in 2.12.3.
    We fixed this crash and made a minor update v2.12.4 just now. You should already be able to download the new version.

    Co-founder and lead developer at Soft8Soft.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.