We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

Play Audio at start

Home Forums Puzzles Play Audio at start

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #51841
    plan8
    Participant

    Hi,

    I have a simple puzzle requesting just play audio file, but it doesn’t play on load – it will play if I click save and play in the puzzle editor, but not automatically on refresh.

    How do I trigger audio to start automatically at the very start please?

    Thanks –

    #51843
    xeon
    Customer

    Based on my own experiences, I often forget to preload the audio.

    Here is a link on how to do this:
    https://www.soft8soft.com/docs/manual/en/puzzles/Sound.html#load_sound

    On the same page it gives the restrictions for autoplay conditions.

    Xeon
    Route 66 Digital
    Interactive Solutions - https://www.r66d.com

    #51855
    plan8
    Participant

    Based on my own experiences, I often forget to preload the audio.

    Here is a link on how to do this:
    https://www.soft8soft.com/docs/manual/en/puzzles/Sound.html#load_sound

    On the same page it gives the restrictions for autoplay conditions.

    That’s great advice – thank you!

    #51857
    plan8
    Participant

    Might sound like a dumb question, but where is the “connector” puzzle? located?

    #51862
    xeon
    Customer

    another 3d Verge manual problem….the color of the connector is in the manual is incorrect. You will find it in the Advanced Puzzles.

    Xeon
    Route 66 Digital
    Interactive Solutions - https://www.r66d.com

    #51864
    plan8
    Participant

    Ahh, Perfect – thanks!

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.