We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

Save function slowed on recent versions?

Home Forums General Questions Save function slowed on recent versions?

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #42735
    AwaRyo
    Customer

    I released a new appli called “Easy Smallplanet Maker” last week.
    It has big drawbacks on saving pictures. It takes more than 10 seconds.

    https://newday-newlife.com/webappli/smallplanet/

    On older versions of Verge3d, image saving function was very fast.
    Is it a known bugs or I did wrong?

    I attached a screenshot of Save puzzles..

    Attachments:
    You must be logged in to view attached files.
    #42744

    Hi,
    Thanks for reporting this. We’re going to fix this performance regression in the upcoming Verge3D preview release scheduled in a few days.

    Verge3D’s Tech Chief
    FB | Twitter | VK

    #42746
    AwaRyo
    Customer

    Thanks a lot!
    Now I can plan to update for my application, too.

    #43942
    marko1
    Participant

    If I may add, the previous version worked much faster. Now often throw out “the page does not respond”. After a while, everything shows up though. This happens when I run the “puzzle” application and also when reading puzzles from the Library. All It is generally slower. I hope you can fix that with the next update. Thank you!

    • This reply was modified 2 months ago by marko1.
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.