New to Blender

Home Forums Graphics / Blender New to Blender

This topic contains 6 replies, has 2 voices, and was last updated by Yuri Kovelenov Yuri Kovelenov 2 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #17746
    Avatar
    playground
    Licensee

    I’m following this tutorial https://www.youtube.com/watch?v=bX7pRbjLJOE where it’s showing how to hide the environment from viewport and render using 2.8 Beta. However I’m seeing those options in 2.8 UI.

    • This topic was modified 2 months ago by Avatar wpadm. Reason: moved to Blender forum
    #17747
    Avatar
    playground
    Licensee

    Attaching screenshots.

    #17757
    Yuri Kovelenov
    Yuri Kovelenov
    Developer

    Hi,

    In stable Blender 2.8 the viewport show/hide buttons should be revealed first by clicking on this icon:

    Attachments:
    You must be logged in to view attached files.

    3D Verger, the CEO
    LinkedIn | FB | Twitter | VK | 新浪微博

    #17772
    Avatar
    playground
    Licensee

    Thanks Yuri,

    I see the show/hide button if I’m creating a new

    However, when following the nightstand tutorial, I’m not seeing that

    • This reply was modified 2 months ago by Avatar playground.
    Attachments:
    You must be logged in to view attached files.
    #17776
    Yuri Kovelenov
    Yuri Kovelenov
    Developer

    I see. Try opening a new instance of Blender 2.80, and while opening this blend file, switch off the Load UI option.

    Attachments:
    You must be logged in to view attached files.

    3D Verger, the CEO
    LinkedIn | FB | Twitter | VK | 新浪微博

    #17818
    Avatar
    playground
    Licensee

    Ah, thank you. I was able to move further along with the tutorial. When I tried to apply base color with image texture but the top surface area does not get applied.

    Attachments:
    You must be logged in to view attached files.
    #17824
    Yuri Kovelenov
    Yuri Kovelenov
    Developer

    May be the top surface is overlit? Try reducing lamp brightness.

    3D Verger, the CEO
    LinkedIn | FB | Twitter | VK | 新浪微博

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.