Material and shade

Home Forums Graphics / Blender Material and shade

This topic contains 5 replies, has 2 voices, and was last updated by elk elk 5 months, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #12730
    Emma
    Emma
    Newbie

    Hi,
    In my test I create a scene in blender cycles (original.blend) and save image (blender_original.jpg), so far, so good.

    Now I want to put my scene in Verge, but I’ve a problem with material, mostly with shade.

    Emma

    • This topic was modified 5 months, 1 week ago by Emma Emma.
    Attachments:
    You must be logged in to view attached files.
    #12735
    elk
    elk
    Licensee

    Try turning down the softness a bit, and you will get less “banding”. Also try connecting the two walls, or extending the small one back to reduce the “light leaks” between the objects. you might want to adjust your bias also if the shadow under the plant does not show up.

    Also there is a tutorial here; https://www.youtube.com/watch?v=BqK5ZK0W4xc

    Settings might need to be different to your project depending on the scale of your scene.

    Just been playing around with shadows for a couple of days so might be more settings you could play around with. Please add anyone if i missed something….

    #12773
    Emma
    Emma
    Newbie

    I understand level of softness, so banding isn’t a problem. :good:

    The problem that I can’t fix is that of the distance of the shadow, like in image… :cry:

    Emma

    Attachments:
    You must be logged in to view attached files.
    #12776
    Emma
    Emma
    Newbie

    Ops,

    I realized now that i file .blend there aren’t because size are big ! :scratch:

    #12777
    Emma
    Emma
    Newbie

    I tried to jump on Blender 2.8 …. problem si always present, and also born many other problems because there’re fewer shadows’s parameters.

    Also lights in browser with sneak_peek are completely differents :cry:

    Passage from 2.79 to 2.8 will not be painless.

    Emma

    #12783
    elk
    elk
    Licensee

    If in 2.8 try using the eevee engine as render engine, then shadows will be affected by blenders own shadow settings for sun lamps for instance (se attached image). Havent tested Exponent and Bleed bias yet myself, but softness and bias should help you tune the problem i would think, also try the different “Map Side” settings in the Verge3D settings in render tab.

    Hopefully somone else can chime in if i missed somthing or if you got furter problems.

    • This reply was modified 5 months, 1 week ago by elk elk.
    Attachments:
    You must be logged in to view attached files.
Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.