We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

Event using variable not work

Home Forums Puzzles Event using variable not work

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #40867
    lamthanhle
    Customer

    Hi Yuri,

    Why I use variable for click/picked object not work?

    Tks,

    Attachments:
    You must be logged in to view attached files.
    #40887
    GlifTek
    Customer

    Hi,
    Pretty sure you have some puzzles conflicting with each other there.

    I would suggest trying this technique described in this post…
    Link

    (Staff I think what Ivan says to do in that link should be added to the user manual. A lot of people have this problem) :good:

    • This reply was modified 1 month, 1 week ago by GlifTek.
    #40950
    lamthanhle
    Customer

    GlifTek, thanks for your reply. But it not resolve my issue. It not work with clone object.

    Hope anyone to help!

    Tks,

    Attachments:
    You must be logged in to view attached files.
    #40952

    Can yo share your project (full with logic and other file) I’ll try to fix the problem.

    Co-founder and lead graphics specialist at Soft8Soft.

    #40970
    lamthanhle
    Customer

    Hi Mikhail,

    I can’t upload file (2mb).
    Pls get it here: (some thing wrong with this file, I’ll update late)

    • This reply was modified 1 month, 1 week ago by lamthanhle.
    • This reply was modified 1 month, 1 week ago by lamthanhle.
    #40990
    lamthanhle
    Customer

    Hi Mikhail,

    Pls delete file I shared above if you downloaded and check this new share: https://1drv.ms/f/s!AlQPOYjlo2AFgRzclFuOGg9YDP3C

    Thanks,
    Le

    #41010
    lamthanhle
    Customer

    Hi, issue was solved.

    How: setupDragging(cloneObj) after call clone().

    Thank you.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.