We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

add HTML element puzzle always sets “style=”position:absolute”

Home Forums Puzzles add HTML element puzzle always sets “style=”position:absolute”

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #23485
    GlifTekGlifTek
    Licensee

    Hi
    i have a lot of element’s i’m adding with this puzzle.. and on every one, i have to add an extra “set”style “position” to ” ” to get rid of that unwanted setting.

    is there anyway to turn that off or at least do all of them in bulk.. ie: one set style position puzzle for =ALL the ones i have to negate?

    thanks

    #23506
    Yuri KovelenovYuri Kovelenov
    Developer

    Yeah, this is how this puzzle works at the moment. We should think if we need to change this behavior. Also there is no way to bulk-change style for all elements with puzzles, but you can create a new procedure which adds an HTML element and sets it style, and call this procedure instead.

    3D Verger, the CEO
    LinkedIn | FB | Twitter | VK | 新浪微博

    #28544
    Avatarsleaman
    Newbie

    I just discovered this to my dismay. I was using add HTML to a list based on the model loaded.

    Is there a reason position is set at all? I can’t imagine why this would be a benefit, though I suppose there was an initial reason. It just makes more sense to give us bare bones rather than options that interfere with our workflow.

    • This reply was modified 3 months, 2 weeks ago by Avatarsleaman.
    #28634
    Yuri KovelenovYuri Kovelenov
    Developer

    We’ll think about it! thanks!

    3D Verger, the CEO
    LinkedIn | FB | Twitter | VK | 新浪微博

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.