.xz files not used?

Home Forums General Questions .xz files not used?

This topic contains 3 replies, has 3 voices, and was last updated by Avatar vklein 4 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #11463
    Avatar
    vklein
    Newbie

    Hi,

    I’ve just exported some test appsfrom the free Verge3D version, using the LZMA compression for the models. I’m getting .xy files but Verge on runtime only uses the unpacked files. (deleting the normal files led to he project not be able to run, deleting the .xy files has no consequences).
    Testing projects from the app manager.
    Windows 10 1803 64bit Chrome 71 Verge3D 2.10 with 3dsmax 2019

    How to get the project to use the compressed .xy files?

    • This topic was modified 4 months, 1 week ago by Avatar vklein.
    #11466
    elk
    elk
    Licensee

    Havent tested that yet, but i think you just need to set it up in puzzles, take a look here;

    https://www.soft8soft.com/docs/manual/en/introduction/Asset-compression.html#Loading_xz_Files

    #11472
    Yuri Kovelenov
    Yuri Kovelenov
    Developer

    yep, just enable loading XZ files with Puzzles

    Founder & CEO at Soft8Soft
    LinkedIn | FB | Twitter | VK | 新浪微博

    #11477
    Avatar
    vklein
    Newbie

    Ok, seams legit. Didn’t know I need to enable it and about the “Configure Application” puzzle piece.
    Thanks a lot !

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.