We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

Still (Eevee) AO ghosting in version 3.8

Home Forums Bug Reports and Feature Requests Still (Eevee) AO ghosting in version 3.8

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #45865
    illussimo
    Customer

    There is still AO ghosting of objects that aren’t present anymore.
    I noticed this while working on a new project.
    See attached screenshots.
    Hopefully, this can be resolved. If we could reach the AO “object” with puzzles, we could hide or show it. Would that be feasible? :unsure:

    • This topic was modified 1 month ago by illussimo.
    Attachments:
    You must be logged in to view attached files.
    #46403
    illussimo
    Customer

    Any news on this issue? Is it doable to solve this? :unsure:
    :bye: Simone

    #46584

    Hi Simone,

    We tried to reproduce this bug but to no avail. Can you share an example?

    Co-founder and lead developer at Soft8Soft.

    #46676
    johngrigni
    Customer

    I’ve noticed something similar when changing cameras. The AO is calculated from the first camera, and when you orbit or pan the AO lines stay put. I’ll probably start my own thread on it though.

    #46684
    illussimo
    Customer

    I think it could be a similar issue/bug.

    New AO issue with multiple cameras


    So it might be solved in the upcoming update. :yes:

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.