We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

Problem in 3.9 3dsmax

Home Forums Bug Reports and Feature Requests Problem in 3.9 3dsmax

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #48633
    karonte
    Customer

    Sorry if it’s not the right sub-forum.
    I installed the new 3.9 plugin for 3dsmax. i see 2 problems.
    1) it’s SLOWER than 3.8 when i create gltf. it takes 20 SECONDS to export! ( the 3.8 took 3 seconds).
    2) in the console i see errors if I enable AO (v3d.js:1 v3d.App: wrong postprocessing effect enablePostprocessing @ v3d.js:1)

    Someone use it?

    Regards.

    Marco Rossetti

    #48637

    in the console i see errors if I enable AO

    Are you using the old AO puzzle, or enable AO in Max export settings? Also make sure you actually updated your app to v. 3.9.

    Chief 3D Verger | LinkedIn | Twitter

    #48647
    karonte
    Customer

    in the console i see errors if I enable AO

    Are you using the old AO puzzle, or enable AO in Max export settings? Also make sure you actually updated your app to v. 3.9.

    Yes I did. I updated the project. and i use only the export setting for the AO. And what about the slowdown on Export? I think it’s because i enabled Gltf2 option in materials and the computation ( to merge the 3 maps). Could it be?

    • This reply was modified 1 week, 6 days ago by karonte.

    Marco Rossetti

    #48674

    I think it’s because i enabled Gltf2 option in materials and the computation ( to merge the 3 maps).

    will it work faster if disabled?

    as of AO, please follow up this topic

    Ambient occlusion Problem

    Chief 3D Verger | LinkedIn | Twitter

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.