We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

Ambient occlusion Problem

Home Forums Graphics / 3ds Max Ambient occlusion Problem

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #48611
    karonte
    Customer

    Hi All. I have a problem with AO. I enable AO in my 3dsmax plugin, hit test…an i see my scene with AO. That’s ok. When i save my gltf to the Verge3d folder, and uses puzzles, i cannot see any AO. The message in the console is :

    V3d.App: wrong postprocessing effect
    enablePostprocessing @ v3d.js:1

    Any idea?

    Marco Rossetti

    #48638

    The old AO puzzle is deprecated as of v.3.9. Instead, you should just enable AO in Max export settings.

    Chief 3D Verger | LinkedIn | Twitter

    #48645
    karonte
    Customer

    The old AO puzzle is deprecated as of v.3.9. Instead, you should just enable AO in Max export settings.

    I did not use any AO puzzle. I Only enabled AO in 3dsmax plugin ( export settings). But in the consolle i see this error.

    Attachments:
    You must be logged in to view attached files.

    Marco Rossetti

    #48650

    I see from the console that your app uses version 3.3.1. You should update it by clicking the update button in the App manager.

    Chief 3D Verger | LinkedIn | Twitter

    #48732
    karonte
    Customer

    Yes thanks. I forgot to press it . Now all it’s ok. Yuri, sorry for the stupid question !

    Marco Rossetti

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.