We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

rphoenix3d

Forum Replies Created

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • rphoenix3d
    Participant

    Very good suggestions. Armature would work well. Scale object puzzle is a great idea too.

    I haven’t had time to test these suggestions yet, but they make sense. Verge3D is indeed a must have tool.

    • This reply was modified 5 months, 2 weeks ago by rphoenix3d.
    in reply to: Failed to receive Verge3D Network credentials #40494
    rphoenix3d
    Participant

    Okay, I found the conflicting Addon. I had to toggle on/off many at a time and restart Blender several times so the addons were removed from memory.

    Looks like Verge3D has connections issues if I have “RenderStackNode” enabled. (https://github.com/atticus-lv/RenderStackNode/wiki) I don’t know why this happens, but if I uncheck it as an addon and restart Blender, Verge3D has no problems connecting to the Verge3D Network.

    Solution found.

    Thanks everyone for your help troubleshooting this issue.

    in reply to: Failed to receive Verge3D Network credentials #40493
    rphoenix3d
    Participant

    Okay. I’m narrowing my search. I installed Blender 2.91, and it works with that too.

    Then I opened the Blender version 2.92, which doesn’t work, and I disabled “all” other addons. Now it works. Thus it looks like somehow someone’s Blender Addon is conflicting with your addon.

    in reply to: Failed to receive Verge3D Network credentials #40492
    rphoenix3d
    Participant

    Found a solution, a work-around. It doesn’t work with Blender 2.92 but it will work with Blender 2.80. I finally connected and got my Verge3D files uploaded to the Network. I got my link and can view it.

    I guess the newest version of Blender has a problem with your addon.

    Read prefs: C:\Users\ROB\AppData\Roaming\Blender Foundation\Blender\2.80\config\userpref.blend
    found bundled python: C:\Program Files\Blender Foundation\Blender\2.80\python
    Starting App Manager server (port 8668, package BLENDER)
    Starting App Manager server (port 8668, package BLENDER)
    Address already in use, exiting
    WARNING:tornado.access:404 GET /img/app_icon_blend.svg (127.0.0.1) 4.00ms
    WARNING:tornado.access:404 GET /img/toolbar_icon_settings.svg (127.0.0.1) 6.00ms
    WARNING:tornado.access:404 GET /img/app_icon_gltf.svg (127.0.0.1) 2.00ms
    WARNING:tornado.access:404 GET /img/toolbar_icon_templates.svg (127.0.0.1) 8.00ms
    WARNING:tornado.access:404 GET /img/app_icon_open_folder.svg (127.0.0.1) 3.00ms
    WARNING:tornado.access:404 GET /img/toolbar_icon_about.svg (127.0.0.1) 3.00ms
    WARNING:tornado.access:404 GET /img/banner.svg (127.0.0.1) 2.00ms
    WARNING:tornado.access:404 GET /img/app_icon_puzzles_edit.svg (127.0.0.1) 3.00ms
    WARNING:tornado.access:404 GET /img/toolbar_icon_license.svg (127.0.0.1) 3.00ms
    WARNING:tornado.access:404 GET /img/app_icon_html_main.svg (127.0.0.1) 4.00ms
    WARNING:tornado.access:404 GET /img/search.svg (127.0.0.1) 4.00ms
    WARNING:tornado.access:404 GET /img/toolbar_icon_network.svg (127.0.0.1) 5.00ms
    WARNING:tornado.access:404 GET /img/toolbar_icon_new_app.svg (127.0.0.1) 2.00ms
    WARNING:tornado.access:404 GET /img/app_icon_publish_dir.svg (127.0.0.1) 3.00ms
    WARNING:tornado.access:404 GET /img/app_icon_delete.svg (127.0.0.1) 4.00ms
    WARNING:tornado.access:404 GET /img/app_icon_puzzles_new.svg (127.0.0.1) 5.00ms
    WARNING:tornado.access:404 GET /img/toolbar_icon_help.svg (127.0.0.1) 5.00ms
    WARNING:tornado.access:404 GET /img/app_expanded.svg (127.0.0.1) 6.00ms
    WARNING:tornado.access:404 GET /img/toolbar_icon_home.svg (127.0.0.1) 2.00ms
    WARNING:tornado.access:404 GET /img/app_collapsed.svg (127.0.0.1) 4.00ms
    WARNING:tornado.access:404 GET /img/table_border.svg (127.0.0.1) 5.00ms
    WARNING:tornado.access:404 GET /img/app_icon_update_inactive.svg (127.0.0.1) 6.00ms
    WARNING:tornado.access:404 GET /img/app_icon_html.svg (127.0.0.1) 2.00ms
    WARNING:tornado.access:404 GET /img/app_icon_blend_main.svg (127.0.0.1) 2.00ms
    Requesting S3 credentials
    Receiving anonymous trial license key
    App manager settings saved
    Key: 4571d7eb4104c359ee90f0bbb3f33e4fe9ab969c006085df6c0def

    in reply to: Failed to receive Verge3D Network credentials #40491
    rphoenix3d
    Participant

    It’s so odd. I turned off Anti-virus and told Windows Firewall Defender to have Blender as a trusted application and still I am having issues.

    in reply to: Failed to receive Verge3D Network credentials #40465
    rphoenix3d
    Participant

    Hi,

    This is what I get:

    3bf37393a23c5e22d91c427e17065785631fc19a006083447c0c66

    in reply to: Failed to receive Verge3D Network credentials #40441
    rphoenix3d
    Participant

    I reinstalled Blender but it still doesn’t work. I have Blender 2.92.0 and I am on Window 10 Pro.

    The funny thing is I have the same Blender version and Windows at the office and it doesn’t work there either. I wanted to show my boss the power of Verge3D but I guess I just have to wait for the update and cross my fingers that the bug will be fixed.

    in reply to: Failed to receive Verge3D Network credentials #40438
    rphoenix3d
    Participant

    Hello,

    I’m not sure what to do with that. Am I supposed to paste it somewhere?

    No where in the App Manager does it show that I can change the host.

    When I open the App Manager the URL shows localhost:8668, if that means anything.

    • This reply was modified 6 months ago by rphoenix3d.
    in reply to: Failed to receive Verge3D Network credentials #40380
    rphoenix3d
    Participant

    Hello,

    I am using Blender. I did as you say and get this:

    Requesting S3 credentials
    Receiving anonymous trial license key
    GET /get_anon_key Connection refused
    2021-04-21 18:13:58,118 – RSN-ERROR – 502 GET /storage/net/?req=upload&app=My+Swiss+Army+Knife&zip=0 (127.0.0.1) 212.49ms
    Requesting S3 credentials
    Receiving anonymous trial license key
    GET /get_anon_key Connection refused
    2021-04-21 18:15:48,094 – RSN-ERROR – 502 GET /storage/net/?req=upload&app=My+Swiss+Army+Knife&zip=0 (127.0.0.1) 35033.59ms

    in reply to: Failed to receive Verge3D Network credentials #40287
    rphoenix3d
    Participant

    Hello,

    I am using the trial version and following the Swiss Army Knife tutorial. I can’t Publish at all. I get the message “Failed to receive Verge3D Network credentials” every time.

    I really hope to get this working. If I can get it working I can justify getting the licensed version.

Viewing 10 posts - 1 through 10 (of 10 total)