We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

verge3d 3.2 max 2021?

Home Forums Graphics / 3ds Max verge3d 3.2 max 2021?

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #29402
    Avatarlbpa
    Licensee

    1. Uninstalled all previous verge versions & content
    2. installed verge3d 3.2

    Sadly now nothing works.
    when I run sneakpeek, I just get a blank browser screen and multiple plugins for chrome announce that they have crashed – bitly and wot.
    What next?

    #29403
    Avatarlbpa
    Licensee

    OK, so sneakpeek or verge manager do not work from max 2021; I get a blank browser screen as previously mentioned.

    However, If I start verge manager outside of max it runs OK.

    And if I start verge manager outside of max before invoking sneakpeek in max, the sneakpeek loads correctly.

    Is this new behavior or is something needing adjustment?

    Thx..

    #29422

    Hi,
    maybe you forgot to restart 3ds Max? To make it even cleaner, please restart your entire system and try again.

    Co-founder and CTO at Soft8Soft
    FB | Twitter | VK

    #29423
    Avatarlbpa
    Licensee

    I’ll do a sys reboot thx..

    #29424
    Avatarlbpa
    Licensee

    No luck on sys reboot.
    – Previous verge versions have been totally removed.
    – no other versions of max on machine.
    – Verge has been registered in max menu, etc.
    – app manager authorization error is gone.
    – if the app manager is invoked and running prior to running verge from Max, verge/max still works fine.

    #29425
    Avatarlbpa
    Licensee

    good news!
    Verge is now running as expected.
    Thank you.

    #29427
    Yuri KovelenovYuri Kovelenov
    Developer

    awesome! so what was the reason for misbehavior in the first place?

    3D Verger, the CEO
    LinkedIn | FB | Twitter | VK | 新浪微博

    #29429
    Avatarlbpa
    Licensee

    not really sure.
    I installed 3.2 yesterday & could not get a proper authorization for it, so I uninstalled 3.1x & reinstalled 3.2 and things went haywire.

    Then uninstalled everything again, deleted all folders, etc. & reinstalled 3.2 at a different location.

    Still no good.

    Came in this morning, same thing.
    Then reboot, still no good, but then it started working correctly with no further action by me.

    Maybe something was cached in Chrome?

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.