We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

set value in material using puzzle

Home Forums Graphics / Blender set value in material using puzzle

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #30766
    Avatarmichael90g
    Newbie

    hi, when using puzzles and “set value” in materials, i cant get the value nodes in my blender material to show up in puzzles,
    anything i have missed?

    best regards Michael

    #30769
    Yuri KovelenovYuri Kovelenov
    Developer

    Hi Michael,

    Be sure to first connect a Value node to your material input. It should appear in the puzzle’s drop-down after export.

    3D Verger, the CEO
    LinkedIn | FB | Twitter | VK | 新浪微博

    #30770

    You need to connect a Value node where you want to change something inside a material to control it with puzzle.

    Co-founder and lead graphics specialist at Soft8Soft. Blender only and forever!

    #30771
    Avatarmichael90g
    Newbie

    Hi Michael,
    Be sure to first connect a Value node to your material input. It should appear in the puzzle’s drop-down after export.

    Mikhail Luzyanin
    Mikhail Luzyanin
    Developer
    You need to connect a Value node where you want to change something inside a material to control it with puzzle.

    hi guys, are these the same answers? i dont get it i have a value node connected to a merge node, but it dont show up i puzzles ??

    #30786
    Yuri KovelenovYuri Kovelenov
    Developer

    Hi,

    can you attach here a screenshot of your material?

    3D Verger, the CEO
    LinkedIn | FB | Twitter | VK | 新浪微博

    #30909
    Avatarmichael90g
    Newbie

    Hi Yuri, sorry for late reply, here is the screenshot,,

    Attachments:
    You must be logged in to view attached files.
    #30912

    Shader must be also connected to the output node.

    Co-founder and lead graphics specialist at Soft8Soft. Blender only and forever!

    #30921
    Avatarmichael90g
    Newbie

    Shader must be also connected to the output node.

    ?? it is, isnt it? did you see the screenshot?

    #30922

    You connected not a shader, but a mixcolor node. You need to do it this way.

    Attachments:
    You must be logged in to view attached files.

    Co-founder and lead graphics specialist at Soft8Soft. Blender only and forever!

    #31075
    Avatarmichael90g
    Newbie

    thanks! i got it working now :good:

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.