Problem with uploading HTML to own website

Home Forums General Questions Problem with uploading HTML to own website

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #23495
    Avatardoka
    Licensee

    Hello everyone,

    I have a problem to get my Verge3D file work on my own website.
    Everytime I start the file the loading screen stops at 18% and then I get the info that the loading failed.
    Does somebody know how I can fix this problem?

    Attachments:
    You must be logged in to view attached files.
    #23498
    Yuri KovelenovYuri Kovelenov
    Developer

    Hi,

    This error indicates that the compressed version of your gltf file is not found on the server. Make sure you enabled asset compression when exporting from 3ds Max
    https://www.soft8soft.com/docs/manual/en/introduction/Asset-compression.html

    3D Verger, the CEO
    LinkedIn | FB | Twitter | VK | 新浪微博

    #23548
    Avatardoka1
    Licensee

    Hi,

    thanks for your answer. I tried it but have still the same issue.

    Attachments:
    You must be logged in to view attached files.
    #23553
    Yuri KovelenovYuri Kovelenov
    Developer

    Hi,

    Interesting. Can you check if the gltf file is actually present by the html file in the server directory?

    Another idea: may be you accidentally changed the case of the file name? Unlike with Windows, on the web the URLs are case-sensitive.

    3D Verger, the CEO
    LinkedIn | FB | Twitter | VK | 新浪微博

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.