We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

Video texture working in puzzle editor preview but not in other browsers

Home Forums Puzzles Video texture working in puzzle editor preview but not in other browsers

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #32230
    Avatarvisualizer
    Newbie

    Hey gentlemen,
    I m sorry, because yesterday I posted and it disappeared somehow…hence reposting

    I played with settings & tried for 2-4 hours for video texturing.
    I referred the example video texture file and found important & interesting things that,

    1. In puzzle editor you cant copy puzzles set from on window to another !
    2. Any puzzle or socket once taken from the left side tree cant be located back. you need to remember where it comes from.
    3. The video texture example file doesn’t play in Chrome, Mozilla, Brave..
    4. Surprisingly I found shortest way of making video play on a click, after struggling for few hours.

    1 & 2
    I suggest if there is a provision of right click or something to see where that particular puzzle belongs… it would be great help & huge time saving. Also once the set of puzzle editor is proven it ( single or multiple) should be copied and pasted to another window ..which will save production time. screenshot – Video texture sequence.jpg

    3. Why video texture only plays in Microsoft edge & not in chrome, brave & Mozilla ? screenshot attached. Clipboard02.jpg

    4. Is my puzzle settings wrong? OR insufficient? They play well in edge but not in any other players… the file gets stuck in preloader stage. screenshot attached. Clipboard02.jpg

    Am i doing any mistake or any hint to improve? Any expert comments / guide?

    Here are some screenshots for better reference.

    Cheers

    Attachments:
    You must be logged in to view attached files.
    #32238
    Yuri KovelenovYuri Kovelenov
    Developer

    Hi,

    are there any errors printed in the browser console (F12)?

    3D Verger, the CEO
    LinkedIn | FB | Twitter | VK | 新浪微博

    #32255
    Avatarvisualizer
    Newbie

    Here is a screenshot.
    Does that make any sense? I don’t know how to see/read it.

    Also plz consider other points in my above topic. I consolidated 2-3 issues.

    Initially I thought it was due to my some “Jugaad” and hence giving error due to video texture, but later on I found all V3D files having same error.

    For your info – I found it is happening only offline and not when on server.
    What could be the reason… this never happened before with previous versions.

    Cheers

    Attachments:
    You must be logged in to view attached files.
    #32257
    Yuri KovelenovYuri Kovelenov
    Developer

    could you please switch to “console” tab and provide the screenshot?

    3D Verger, the CEO
    LinkedIn | FB | Twitter | VK | 新浪微博

    #32260
    Avatarvisualizer
    Newbie

    Hi
    Here are couple of screenshots…
    I didn’t open all those little triangles.

    I think the error is this – Can’t load the scene video_texture.gltf

    • This reply was modified 1 month, 2 weeks ago by Avatarvisualizer.
    Attachments:
    You must be logged in to view attached files.
    #32268
    Yuri KovelenovYuri Kovelenov
    Developer

    it says there that the file video_texture.gltf is not found, because the app tries to load it from the local drive. May be you are running your app not from the App Manager?

    3D Verger, the CEO
    LinkedIn | FB | Twitter | VK | 新浪微博

    #32272
    Avatarvisualizer
    Newbie

    Hey
    I m simply running the main html file from the directory in a browser..that’s all

    look at the screenshot…. it opens in edge but not in any other browser.

    Am I doing anything wrong? I m just opening the video_texture.html in chrome OR Firsfox OR Brave etc.

    Attachments:
    You must be logged in to view attached files.
    #32274
    Yuri KovelenovYuri Kovelenov
    Developer

    I m simply running the main html file from the directory in a browser..that’s all

    Sorry but that’s normally forbidden by the browsers. You can only run your apps from the App manager or from a remote server.

    3D Verger, the CEO
    LinkedIn | FB | Twitter | VK | 新浪微博

    #32277
    Avatarvisualizer
    Newbie

    Oh

    that means nothing is abnormal. I thought something went wrong at my end or some installation time issue.

    #32279
    Yuri KovelenovYuri Kovelenov
    Developer

    yeah, just run your apps from the App manager and you’ll be fine. :good:

    3D Verger, the CEO
    LinkedIn | FB | Twitter | VK | 新浪微博

    #32303
    Avatarvisualizer
    Newbie

    Aaah !
    ok :good:

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.