We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

Home Forums Official Announcements Verge3D 4.0 for Blender is out!

Viewing 15 posts - 16 through 30 (of 30 total)
  • Author
    Posts
  • #53352

    switching between rendering off/rendering on looks strange )))

    Looks like this happens due to lower precision of texture gradients used on the background model. Appears to be normal.

    why some materials are created twice or more?

    Can you please share the scene (or part of it) so we can say further?

    Verge3D’s Tech Chief
    FB | Twitter | VK

    #53354
    kdv77kdv
    Participant

    Can you please share the scene (or part of it) so we can say further?

    https://drive.google.com/file/d/1Jv7CT7kleFMJMHtQeZy14e71qMwA8gt8/view?usp=sharing

    3.6.1

    3.8.1, 3.9.1

    4.0.0

    As it appeared in the most cases the reason is in the option “Show Backface” for materials with the alpha-blended transparency. In case of ‘cube_material’ from the example above the reason is in SSAA (enableSSAA(4, false)), but switching from AA ‘Auto’ to ‘MSAA16’ removes material duplicates. Where is the logic in both cases??? )))

    The reason for ‘Verge3D_Environment_World’ is in the world material

    duplicating is present

    duplicating is absent

    #53380

    and i still get the same issue.
    also i’ve tried without the none material and still same

    There’s also an issue with field names: you named them “FIELDNAME1”, “FIELDNAME2”, “NUM1”, “NUM2”, “TEXT1”, etc… but they all should be named as “FIELDNAME”, “NUM” and “TEXT” (no trailing numbers needed) – those are the names the “objectList”, “math_number” and “text” puzzles use.

    Co-founder and lead developer at Soft8Soft.

    #53417
    gf3d
    Customer

    Hi there,

    i updated to version 4 and tried to resave some of my projects…

    in the sneak preview all looks fine…

    in the final version all is black….

    any ideas why?

    Greets

    Ger

    #53418
    gf3d
    Customer

    Hy again…

    i forgott to mention work with max 2021

    greets

    ger

    #53546

    Hi Ger,

    did you also update your applications with the Update button?

    Chief 3D Verger | LinkedIn | Twitter

    #53551
    gf3d
    Customer

    Hi Yuri,

    the update button in the app manager is visible but cannot be used…
    it tells me zhat the app is allready updated….but all is still black.

    greets

    Ger

    #53552

    are there any errors in the browser console? In the browser, press F12 and switch to ‘console’.

    Chief 3D Verger | LinkedIn | Twitter

    #53553
    gf3d
    Customer

    Hi Yuri,

    no errors……
    all is black when i overwrite the gltf data in the original folder.
    even though it looks fine in the sneak preview….

    When i create a new app und save the gltf file from within max to the new app folder its almost fine….AO works fine in the reflections now.

    i need to do some minor adaptions ( especcilaly in the bump settings in max) and of course copy the interactive settings to the new app….

    I can live with that…since there is only one app i need to update because of the AO in the reflections……

    New apps i will create with the new version of Verge3d….

    so don´t worry about it….

    Greets

    Ger

    #53555
    marinourso
    Participant

    Ciao posso chiedervi come ottenere il fit del testo nel nuovo texture from text? grazie

    Attachments:
    You must be logged in to view attached files.
    #53563

    @marinourso you can use “box params” for this purpose. These can be revealed in the puzzle’s settings (click the gear icon).

    Chief 3D Verger | LinkedIn | Twitter

    #53576
    kdv77kdv
    Participant

    where’s the option to change the texture compression metod for all textures at once?

    #53577
    marinourso
    Participant

    :good:

    #53592
    marinourso
    Participant

    Ho un problema con le liste, quando applico la funzione “when clicked” ad una lista, funziona correttamente, ma dopo qualche modifica e salvataggi dei puzzle smette di funzionare

    Attachments:
    You must be logged in to view attached files.
    #53594
    marinourso
    Participant

    Scusate ancora, se aggiungo un puzzle come in figura, devo rileggere la pagina per vedere la lista oggetti

    Attachments:
    You must be logged in to view attached files.
Viewing 15 posts - 16 through 30 (of 30 total)
  • You must be logged in to reply to this topic.