We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

Sneak Peek (progress bar gets stuck)

Home Forums Bug Reports and Feature Requests Sneak Peek (progress bar gets stuck)

  • This topic has 10 replies, 3 voices, and was last updated 1 week ago by jezuk.
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #46436
    jezuk
    Customer

    I’m experiencing a frustrating issue with not being able to create my Sneak Peek, the progress bar gets stuck.

    The trouble is, it is *extremely* hard to replicate. Sometimes it works, sometimes it doesn’t. What was working yesterday, doesn’t work today.

    I cannot seem to isolate the issue.

    My scene contains over a 100 layers, each layer has 3 low poly objects (150 polys each).

    If I cannot get this to work, it’ll mean that my idea for using Verge3D for 1000’s of low poly products won’t work :-(

    I’m wondering if it’s 3DS Max 2022.2?

    I know my message is thin on evidence like a ‘scene’ file, but I’ve spent a good few hours, like an entire day, trying to isolate the issue, and it’s very, very hard to do.

    Just when I think I think I know the issue, it is inconsistent and not conclusive……

    I can send you one small Max file with just one layer in it which I know doesn’t work (in Sneak Peek I just get a hanging progress bar), but yet it may work for you?

    These 100’s of layers, the object within each layer has been created exactly the same, using a line and a Sweep modifier for the profile of the object. So why isn’t it working for some, now and again…..

    If I isolate the offending layers, remove them so that I’m left with the 92 layers where things do work, when I create a brand new scene and just merge those 92 ‘working’ layers, Sneak Peek doesn’t work again…..

    Any ideas guys?

    PS – I’m using the latest 3.8.1 (but this was happening in 3.8.0 anyway).

    • This topic was modified 1 month ago by jezuk.
    • This topic was modified 1 month ago by jezuk.
    • This topic was modified 1 month ago by jezuk.
    #46458
    jezuk
    Customer

    Okay, I’ve tried a file that was created in 2022 and worked, in 2020 and it doesn’t work (the Sneak Peek progress bar stalls 1/4 of the way through).

    And now I’ve re-tried it back in version 2022 and it too now doesn’t work.

    It worked and now it doesn’t……

    Something isn’t right.

    • This reply was modified 1 month ago by jezuk.
    #46499
    jezuk
    Customer

    No reply???

    #46509

    Hi,

    Can you please provide us with the short example you mentioned? I hope we’ll be able to reproduce this behavior.

    Verge3D’s Tech Chief
    FB | Twitter | VK

    #46520
    jezuk
    Customer

    Hi Alex,

    Thank you for getting in touch with me about this.

    I’ve attached two files – both were created in 3DS Max 2022.2.

    As I mentioned, this is *very* hard to isolate but I hope you can replicate the issue I’m having here in this example I’ve sent you. (in these files there is just ONE layer of product – in my actual real-life scene file, there will be over a 100 layers with approximately 10 times the number of files within each layer I have sent you here).

    So…..

    In this example, this is *one* example of things being inconsistent.

    This file, the 2022 version, doesn’t work for me in 3DS Max 2022.2 (i.e. the Sneak Peek gets stuck 1/4 of the way through).

    However, if I save this version down, to 2021, and reopen this version in 3DS Max 2022, the Sneak Peek will work and it doesn’t get stuck/hang……

    Maybe these will give you an idea of what the problem is – because I cannot send you the entire file with 100 layers, that is not possible.

    (note – if I try to save my 100 layer scene file down to 3DS Max 2021 and open this file in 3DS Max 2022, it won’t work…… :unsure: )

    Hope you can help otherwise my dream for this project using Verge3D is over :-(

    PS – Please ignore the intensity of the lighting – that seems to have changed recently (maybe due to 2022.2 update or 3.8.1 update…)

    Many thanks :)

    Attachments:
    You must be logged in to view attached files.
    #46629
    jezuk
    Customer

    Hi guys,

    Any news on this issue please?

    My project is currently at a complete standstill.

    Many thanks for your attention in this matter, greatly appreciated.

    #46811
    jezuk
    Customer

    So, no reply at all?

    You’re normally a lot better than this.

    #46821

    Unfortunately, we were busy with Verge3D 3.9 pre1 and Verge3D Network refactoring. Please be patient, we’re working on this bug now!

    Verge3D’s Tech Chief
    FB | Twitter | VK

    #46881
    jezuk
    Customer

    Hi Alexander,

    Thank you for your reply.

    So I don’t keep bothering you, can you give me some kind of estimate as to when you think a fix for this might be in place?

    That would save me constantly asking / wondering and I can leave you guys alone until then!

    Many thanks.

    #47044

    Hi,
    thank you for detailed information, the problem was solved, the fix will be added in the next pre-release.

    Verge3D Developer

    #47046
    jezuk
    Customer

    Oh man, that is fantastic news :)

    Thank you sooooooooooooooooooooooooooooooooo much!

    :yahoo: :yahoo: :yahoo: :yahoo: :yahoo:

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.