We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

Mobile view displays lines on the scene

Home Forums General Questions Mobile view displays lines on the scene

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #58810
    jasonod888
    Customer

    Hi,
    Im very new to Verge3D and have been evaluating it using the trial version since 2 weeks.

    I find multiple parallel lines on all surfaces which change with camera view. This happens only in mobile version and not in desktop. I am attaching a screen shot and also the URL to the project file.

    Project URL : https://v3d.net/d23

    Can someone please let me know the reason for this ?

    Attachments:
    You must be logged in to view attached files.
    #58813
    kdv
    Participant

    Adreno renders without lines. There were some problems with Mali video chips in WebGL apps…

    #58814
    jasonod888
    Customer

    I’m not sure i understand you..Is there a way to force rend uper using adreno?

    #58815
    kdv
    Participant

    Adreno is a video chip, Mali is a video chip, PowerVR is a video chip. Different phones have different graphics systems.

    #58818
    jasonod888
    Customer

    Ok.i understand now..

    thank you. is there a workaround while creating the model itself? Or is this something everyone lives with?

    #58819
    jasonod888
    Customer

    I just tested using firefox on the same phone and it works.. tried on an iphone safari browser and it works fine too. Issue is with chrome browser on my phone. Is there a way arround this?

    #58831

    Hi,

    are you using dynamic shadows? If so, you can simply disable shadows on mobile as a workaround:

    https://www.soft8soft.com/docs/manual/en/puzzles/System.html#feature_available
    and
    https://www.soft8soft.com/docs/manual/en/puzzles/Camera.html#set_light_param

    If you definitely need shadows on mobile, you can try these recommendations: https://www.soft8soft.com/docs/manual/en/max/Shadows.html#troubleshooting

    Chief 3D Verger | LinkedIn | Twitter

    #58840
    jasonod888
    Customer

    Yes i was using shadows. i believe i can disable them without much loss in quality. Il try this today.

    Thank you.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.