Lighting is dull in Sneak Peek

Home Forums Graphics / Blender Lighting is dull in Sneak Peek

Tagged: 

This topic contains 5 replies, has 3 voices, and was last updated by Mikhail Luzyanin Mikhail Luzyanin 2 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #19740

    Hey there,

    just checking out Verge3d for the first time (coming from using blend4web for years) and wondering why my lighting in Sneak Peek is so dull compared to the version I’m getting in Eevee?

    I’ve changed the Filmic options but that doesn’t seem to change anything.

    Here’s my setup…

    Attachments:
    You must be logged in to view attached files.
    #19745

    Yes, shadows not the exact as in EEVEE, to get as much close shadows as possible at first step you need to set Cascades in the shadow settings to 1 and start to setup the shadows from that point. You also need to keep exposue and gamma default, they not supported.

    Co-founder and lead graphics specialist at Soft8Soft.

    #19749

    I guess it’s not the shadows I’m worried about it’s the whites in the image, ie they’ve very grey.

    Even if I turn up the background world settings and sun light it’s still very grey.

    Any reason why that would be happening?

    #19755

    Hi pancreasboy, you have Color Management->Look set to “Very High Contrast” which is also not supported. verge3d supports only the default “None” look.

    Co-founder and lead developer at Soft8Soft.

    #19816

    Ok thanks Ivan.

    So maybe don’t use Filmic at all, since I’ve still got a very grey scene?

    Should I just go back to Color Management > View Transform > Standard ?

    #19819

    Yes, then better to use standart.

    Co-founder and lead graphics specialist at Soft8Soft.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.