We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

Flat 3D lighting

Home Forums Graphics / Blender Flat 3D lighting

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #47576
    aiacos7reborn
    Participant

    Hello community,
    I am need of some help regarding graphics, turns out my scene in Eevee has a lot of quality lighting and compositioning, but the Verge3D renderer makes everything look so flat. How can I remedy this?
    I attatched two different snapshots, one inside blender and the other in verge3d (ignore missing faces).

    Attachments:
    You must be logged in to view attached files.
    #47674

    Not all supported in Verge3D, do understand where the issue need to see the blend file.

    Co-founder and lead graphics specialist at Soft8Soft.

    #47676
    aiacos7reborn
    Participant

    Thank you, I uploaded the file to my onedrive since it’s too big at the moment:
    https://drive.google.com/file/d/1DaP4j3vsDAApbaMLsQF5ZhAQi650YZ8s/view?usp=sharing

    #47757

    There’s two not supported things on first look^
    1. exr image, that converts to PNG on export so you’ll get the different result, use hdr.
    2. Look parameter from Color Managment also must be set to none, all other not supported.

    Co-founder and lead graphics specialist at Soft8Soft.

    #47776
    aiacos7reborn
    Participant

    Thank you, one more question, my emission nodes aren’t working. The car has lights that work in blender but not in verge.

    #48702
    hulpesergiu
    Participant

    I think the problem you are facing are not emission nodes are not working, but the Bloom Post Process effect not being turned on by default in Verge.
    You can use the bloom puzzle from the post-process effects category.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.