We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

webflow form not submitting

Home Forums General Questions webflow form not submitting

Tagged: , ,

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #55182
    rickdias
    Participant

    Hey everyone!
    I was hoping that someone could shed some light into my issue.

    I wanted to add a form to my website and after watching the youtube series for blender and some experimentation i was able to style it to my needs and position correctly. Afterwards i hid the form, exported the code into the verge3d project and with the “set style display” puzzle made it show up so people can fill it and then disapear with the “get prop style” puzzle.
    Then i ran the app from the app manager. Filled up the form, clicked submitt… error submitting the form.

    this is my app with the webflow form in it:

    https://v3d.net/a8v

    I tried creating a new webflow project, embed a element with the previous link and uploading to the free domain from webflow but still the same result.
    I’m able to successfully submit the form when i dont hide it in the first webflow project.

    I feel like it will be something simple.. i hope, please help!
    Many thanks to the verge team and the community!
    Rick :good:

    #55240

    Hi, Webflow forms require some server logic to operate. In the forms section of the Webflow docs they recommend to use MailChimp or Zapier to handle form submissions.

    Verge3D’s Tech Chief
    FB | Twitter | VK

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.