We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

Transparency Issues

Home Forums Graphics / Blender Transparency Issues

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #38903
    Avatarshawk5
    Customer

    So I am trying to make a Object in 3D that has a lot of complicated geometry transparent, it works in blender but when I export it to verge it creates a lot of artifacts. I have tried changing things such as Depth Write, Pass index, and z-depth but nothing seems to work.
    Here are a couple of images to show what I mean:
    On the verge object the right object has depth write on and the left one has depth write off (note, when I look at the object from the front there is little to no difference between them)
    How can I make the object in verge look more like the blender counterpart?

    Attachments:
    You must be logged in to view attached files.
    #38918
    Avatarorange
    Participant

    hi, there is a bug or issue i don’t know what to do ! there some elements that i use in blender like a plan than verge3d doesn’t open it it just load about half and brings a file format bin to download,what i should do to solve this problem, please give me a solution to fix it. Thank you.

    #38920

    Try to convert all n-gons to tris.

    Co-founder and lead graphics specialist at Soft8Soft.

    #38921
    Avatarshawk5
    Customer

    There seems to be little to no difference when I convert the n-gons to tris. Could it have something to do with all the overlapping geometry?

    #38923
    Avatarorange
    Participant

    didn’t work out with converting n-gons to tris,please help me out here what is wrong with it ?->!!!

    #38926

    Try to enable Backface Culling and disable Show Backface in the material settings panel.

    Co-founder and lead graphics specialist at Soft8Soft.

    #38989
    Avatarshawk5
    Customer

    Well there seems to be no change, I’ve tried just about everthing I can think of or find in the archives, is this a bug with verge?
    Here is a link with to my verge file.
    https://cdn.soft8soft.com/AROAJSY2GOEHMOFUVPIOE:5475133097/applications/Ventricles of the Brain/Ventricles of the Brain.html
    Also would it be helpful if I shared my blend file (how would I do that seeing as I can only upload up to 4 megabytes as an attached file?)
    Thanks for the ideas you have given me so far.

    #38990

    You can upload it to any file sharing service and leave link here.

    Co-founder and lead graphics specialist at Soft8Soft.

    #38991
    Avatarshawk5
    Customer
    #39022

    Try to disable Depth Write on the material.

    Co-founder and lead graphics specialist at Soft8Soft.

    #39054
    Avatarshawk5
    Customer

    No change

    #39062

    Seems like this issue can’t be fixed right now. :unsure:

    Co-founder and lead graphics specialist at Soft8Soft.

    #39115
    Avatarshawk5
    Customer

    Thanks for helping out, all in all it is amazing how few problems I haven’t been able to work out with verge. It is an amazing program that is very simple to use.
    Keep up the good work.

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.