We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

Stuck at 18% on the file below

Home Forums Graphics / Blender Stuck at 18% on the file below

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #40081
    Avatargonkun
    Participant

    I’ve used procedural textures for the planets, the scene will load very quickly when i press view scene, but when I run the app it’s stuck at 18% and won’t load anymore. What’s the problem here, I’m considering buying the enterprise licence, but if this doesn’t work i’m going to have to find a different 3D solution for my business.

    Attachments:
    You must be logged in to view attached files.
    #40083
    Avatargonkun
    Participant

    Attached is the scene which loads quickly

    Attachments:
    You must be logged in to view attached files.
    #40091
    Avatarjem
    Customer

    @gonkun, is there any diagnostic information logged to the Chrom Dev Tools console?

    If a scene fails to load that early in its progress it is almost always because of a missing file or asset. I would guess that the gltf/bin files are missing. Pop open your Dev Tools and look for something like this:
    dev console load error

    If you see an error like this:
    -Verify that you have exported a “Verge 3D gltf (.gltf)” from Blender
    -Since it appears that you are attempting to use LMZA compression in Blender, verify that you have checked the “compressed assets” checkbox in the “configure application” puzzle piece in your init tab. This will cause your application to attempt to load gltf.xz/bin.xz versions of the gltf files.
    -You did not mention from where you were testing your application. If it is from the local web server built into the Verge3D App Manager or the Soft8soft CDN, the steps above should suffice. If you are deploying it to your own webserver or a 3rd party webserver, you need to ensure that the webserver has the proper configuration to serve .gltf, .bin, and .xz file types.

    I hope this helps

    • This reply was modified 4 weeks ago by Avatarjem.
    Attachments:
    You must be logged in to view attached files.
    #40099
    Avatargonkun
    Participant

    Turned out I needed to name the gltf file and the project the same name. Thank you so much, all sorted out.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.