We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

Scene won’t export with latest 4.2 build

Home Forums Graphics / Blender Scene won’t export with latest 4.2 build

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #57457
    Ayakos
    Participant

    Hello community,
    I recently tested the latest 4.2 build. The thing is I wanted to export my scene and it now gives me an error, it is attached below.

    I deleted all the objects one by one including lights sources and the cameras, and only when the scene was completely empty the scene exported to .Gltf.

    Attachments:
    You must be logged in to view attached files.
    #58299

    Hi,

    Can you attach a .blend file that gives this error for us to debug?

    Chief 3D Verger | LinkedIn | Twitter

    #58308

    Actually, no need to attach as we managed to reproduce this issue. As a temporary workaround, you can disable texture compression. We’ll try to fix this for the final 4.2 release.

    Chief 3D Verger | LinkedIn | Twitter

    #58323
    Ayakos
    Participant

    Thank you, do you mean LZMA compression? I disabled it but it still won’t export.

    #58326
    kdv
    Participant

    pre3

    #58330
    #58343
    kdv
    Participant

    it hasn’t been checked

    #58344

    Are you by any chance using images in targa, tiff or some other format?

    Chief 3D Verger | LinkedIn | Twitter

    #58345
    kdv
    Participant

    dds textures were used. Blender knows them. Pre1 exports them to png with no problems.

    #58346

    Thank you. We have corrected this. The fix will be included in the stable version 4.2 to be released on the next week.

    Chief 3D Verger | LinkedIn | Twitter

    #58347
    Ayakos
    Participant

    Ok, I can confirm disabling compression on all the textures doesn’t fix the bug. Looking forward to the next build!

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.