We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

NO HDRI Environment in EXport

Home Forums General Questions NO HDRI Environment in EXport

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #19170
    msaporito
    Customer

    Hi there… A question…
    I have set HDRI environment in BLENDER and in OpenGL is ok…
    When I open in Sneack Peek or export the project HDRI no there isn’t..
    These are some shoots…
    I used in other test the same HDRI and worked always very fine before this once…
    Help.. Thanks

    • This topic was modified 3 years, 4 months ago by msaporito.
    • This topic was modified 3 years, 4 months ago by msaporito.
    • This topic was modified 3 years, 4 months ago by msaporito.
    #19176

    Hi,

    Any errors seen in the browser console (F12)?

    Chief 3D Verger | LinkedIn | Twitter

    #19184
    msaporito
    Customer

    If I press F12 I get a perfect render in Blender viewport…
    If I press in Browser get this….

    • This reply was modified 3 years, 4 months ago by msaporito.
    #19187

    In the browser, switch to Console tab and see what is there. Or may be you could temporarily upload your project to Verge3D Network and post here the link.

    Chief 3D Verger | LinkedIn | Twitter

    #43271
    AVerge3Der
    Participant

    This code (update to my web.config file on the server) fixed the issue for me. My project’s HDRi shows. But now I need to see why the Film > Transparent setting in Blender is not working. It still shows the HDRi, and not just take the lighting from it. Ideas anyone?

    My code (web.config, put next to .gtlf and other files on server).

    <?xml version="1.0" encoding="UTF-8"?>
    <configuration>
        <system.webServer>
                <staticContent>
                <mimeMap fileExtension=".hdr" mimeType="application/octet-stream" />
                <remove fileExtension=".gltf" />
                  <mimeMap fileExtension=".gltf" mimeType="application/octet-stream" />
                </staticContent>
        </system.webServer>
    </configuration>
    #43279

    does it work as intended locally?

    Chief 3D Verger | LinkedIn | Twitter

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.