We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

Missing part on my model when I generate the gltf

Home Forums Graphics / Blender Missing part on my model when I generate the gltf

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #58932
    hocino
    Participant

    Hello,

    I’m beginner with blender and Verge3D, I followed to video tutorials to create a web configurator.

    I have an issue when I generate the seakpeek.gtlf, some parts of my model are missing. I attached pictures of the issue.

    Do you have any ideas what is the problem ?

    Thanks a lot for your help

    HG

    Attachments:
    You must be logged in to view attached files.
    #58937
    kdv
    Participant

    flipped normals. you see the back side of planes. You can use a double-sided material to ignore flipped normals…

    #58944
    hocino
    Participant

    Thanks for your help, I fixed the problem :good:

    I attach an image for the option to select for noobs like me :)

    Attachments:
    You must be logged in to view attached files.
    #58947
    kdv
    Participant

    You’d better flip wrong normals anyway ))) It’s more correct approach…

    #58954
    bigcatrik
    Participant

    Setting double sided may not fix every issue, particularly with modifiers or some rendering issues.

    At a minimum, it’s easy to standardize them in Blender with a few keystrokes: In edit mode (tab) ‘select all’ with the “A” key, then press “shift-N” to “Recalculate Outside.”

    Quick overview of Blender normals, bad and fixed, that’s worth a watch:

    • This reply was modified 1 month, 2 weeks ago by bigcatrik.
    #58956
    hocino
    Participant

    Very interesting and useful

    Thanks for the share :good:

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.