We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

Load, Unload scenes and annotation

Home Forums General Questions Load, Unload scenes and annotation

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #44797
    ahdziri
    Customer

    Hi everyone,

    Im using the load and unload scene in my project but when a scene unloads and loads again with missing anootations I need it to be load with the annotation.

    I need this urgent, please

    Thanks in advance

    #44799
    ahdziri
    Customer

    and the video texturing is missing as well

    #44804
    xeon
    Customer

    it sounds like your new scene will need to re-initailze the puzzles associated with the annotations. With respect to video…you may have to set a trigger to replace the video image….not sure if you can start a video on load or not…I know you can’t from the main scene so you might have to trigger the video in the second as well.

    Xeon
    Route 66 Digital
    Interactive Solutions

    #44817
    ahdziri
    Customer

    Hi xeon,

    Thank you for your answer.

    Heres a link for my project: Click here

    For example when you click the Ferring button, then you want to go back to the Merck booth, you will see that the annotations are gone.

    #44818
    ahdziri
    Customer

    Hi xeon,

    I have already solved the issue (annotations and Video textures), Now I have only one request, how I will add the fade effect once I click to load the scenes because when I click now it will show a black background before loading.

    #44828
    xeon
    Customer

    Hi there,

    Given your scene is basically the same with really light weight objects, I am not even sure I would use scene load and unload…when you could just swap out textures and turn visibility to objects on and off.

    However if you are going to use scene load…you will want to check the background color of your parent doc and make sure its white. If it is…then your issue is with the scene you are loading…make sure its on a white project not a dark project.

    A word of caution…if these pharma exhibts are displayed in the US you will have issues…as the ISI and label info has to be available and displayed any time there is mention of a drug name. You might be doing this in the parent window…don’t know but something to consider.

    I have done my fair share of tradeshow booths for pharma companies and the actual physical booth legal requirements are required for digital as well.

    Xeon
    Route 66 Digital
    Interactive Solutions

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.