We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

Found an install limitation (not bug, but…)

Home Forums Bug Reports and Feature Requests Found an install limitation (not bug, but…)

Tagged: ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #55390
    NaxosCG
    Customer

    Hello team !

    My son is showing some interest for Verge3D stuff, so i tried to install it on his PC, 4.1.1 free demo.

    On my PC, i have only one user account, so it is admin.
    On his PC, i have admin account, and his user account : i do that for children as if the system asks for admin password while he is not actually installing stuff, this is suspicious, and it is a good way to add security.

    Problem is, since windows 10, the C:, and C:\programs are not available for read when you are logged as simple user (not admin).
    Of course, when i statt install for Verge3d, it says that it can’t write files. Logical.
    So i right-click / start as admin the installation exe : and it can copy files and so on.
    BUT : it installs stuff for the admin session, not the current user one, and 3dsMax does not have the Verge3D menu.
    I first thought about some max bullshit, and tried several ways to manually create this menu : no success, of course, the created menu does not find scripts and so on.

    After 2+ hours testing, i find the (bad) solution :
    I’ve changed the ownership / security acces for c:\programs files so that current user can write files into it.
    Started Verge3D installation as current user (not admin), and it worked.

    I think you should change the installation process to install verge3D for all users (like some other softwares), it could solve this issue.

    Bets regards.

    "1+1=3... for large values of 1"

    #55400

    Hi,

    There is no need for admin rights to install Verge3D. Just select some other directory in the installer, which is accessible by the non-privileged user (Downloads, Documents, Home… etc).

    P.S: Happy see more Verge3D users among youngsters :yahoo:

    Soft8Soft Tech Chief
    FB | Twitter | LinkedIn

    #55403
    NaxosCG
    Customer

    Ok, but the default is within program files, and i guess it has to install stuff in the autodesk / 3dsmax 20xx folder.

    I mean, if i let all by default, i get the “can’t write file” error, and can be confusing for artists guys.
    I’m sort of an hybrid guy : 80% artist, 20% maths/code, 100% nerd.
    And i had to find this workaround to get it installed, and it took me 2+ hours to get it done.

    So just maybe if it could be simplyfied…

    "1+1=3... for large values of 1"

    #55423

    Agreed, we need to do something about it. :scratch:

    Soft8Soft Tech Chief
    FB | Twitter | LinkedIn

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.