We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

ERROR when Exporting glTF – Model was working all day

Home Forums Graphics / Maya ERROR when Exporting glTF – Model was working all day

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #39573
    spgribben007spgribben007
    Participant

    Hi all,
    I was working on my model and everything was working fine and then started getting an error in Maya when exporting to glTF. I’ve been learning the software and since my geometry is fairly large and a lot of shaders with textures I was trying to make sure everything was more streamline and that was when the error appear.

    I started getting this error and can’t get past it now. “Error: TypeError:file home\verge3d_maya\maya_plugin\lib\export.py line 639: extractTexCoordIndex() takes at most 2 arguments (3 given)”

    Any ideas would be great… thanks, Steve

    #39581

    Hi,
    thanks for reporting this issue. We managed to reproduce it and going to fix it in the upcoming Verge3D 3.7 pre-release scheduled in a few days.

    Co-founder and CTO at Soft8Soft
    FB | Twitter | VK

    #39588
    spgribben007spgribben007
    Participant

    Thanks!! Looking forward to seeing 3.7… :good:

    #39590
    spgribben007spgribben007
    Participant

    A work around that seems to work while I’m waiting for the new release is to export the current (not working) scene as a FBX with Embed Media on and then I open the last successful M file on the App Manage, delete all the geometry and import your FBX file. Some tweaking involved but at least I got something working.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.