We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

When I enter augmented reality, I appear in a 3D model. I can’t solve this problem in any way. help

Home Forums General Questions When I enter augmented reality, I appear in a 3D model. I can’t solve this problem in any way. help

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #75780
    bigbea1r
    Participant

    Good day to all. I need help. I’m doing programming. I came across a very cool Verge3D engine. With the help of your Puzzels, I decided to launch AR of my model, but when I enter, the model always appears at coordinates (0, 0,0) and the AR camera itself also appears. I tried to make a copy of the Demo version of AR Farmer. But the result is identical. I appear in a model and a black environment. I’ve already tried everything. I launch my configuration from iPhone 12
    I don’t know what to do, I’ll attach photos below

    • This topic was modified 6 days, 3 hours ago by bigbea1r.
    • This topic was modified 6 days, 3 hours ago by bigbea1r.
    • This topic was modified 6 days, 3 hours ago by bigbea1r.
    Attachments:
    You must be logged in to view attached files.
    #75787
    kdv
    Participant

    Looks like you didn’t enable the “transparent background” options on the Init tab.

    Puzzles and JS coding. Fast and expensive.

    If you don’t see the meaning in something it primarily means that you just don’t see it but not the absence of the meaning at all.

    #75791
    bigbea1r
    Participant

    Thanks, it’s better, but still the model is positioned not on the table, but in the place where the camera appeared. And my code started asking for compressed bin and gltf resolution in xz format. Is there any way to get around this?

    Attachments:
    You must be logged in to view attached files.
    #75816

    Hi,

    It appears you have accidentally activated asset compression in Puzzles, but have not done so in the modelling tool.

    I also see you have set coordinates from AR hit point with triple “X” which might not be what you really want. Try XYZ.

    Soft8Soft Tech Chief
    X | FB | LinkedIn

    #75824
    bigbea1r
    Participant

    And really, thank you very much

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.