We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

Verge3D 3.8 pre 5 ReflectionPlane Probe tests

Home Forums Bug Reports and Feature Requests Verge3D 3.8 pre 5 ReflectionPlane Probe tests

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #44592
    illussimo
    Customer

    I tried out the Reflection Plane Probe in my Vehicle Fantasy project. The Result now does indeed include the normal mapping, including animation. That’s great, however, there are some glitches in case the reflection gets near to the bottom edge of the browser window.
    I have included some screenshots where this can be seen very clearly.
    I tried all kinds of different settings to no avail.
    By the way, the reflection in Verge3D looks better than in Eevee. :heart:
    Hopefully, this “browser edge glitch” can be solved before the upcoming release of 3.8.
    That would be super!
    :bye: Simone

    Attachments:
    You must be logged in to view attached files.
    #44688

    Hi Simone,
    We experienced issues similar to this when we placed light probe in the same point as the reflected surface. Try to rise the probe just a bit and see if it helps. If not, please send us test case so we could reproduce this behavior ourselves.

    Verge3D’s Tech Chief
    FB | Twitter | VK

    #44938
    illussimo
    Customer

    For water planes, one needs to place the reflection plane slightly under the water surface to see the water material, as well as the reflection. Otherwise, just the reflection is seen after Verge3D export.
    If the reflection plane is slightly under the surface of the object where you want the reflection to appear, one gets this “glitch” issue.
    It only appears on the underside of the browser window, so maybe, it is something that could be resolved.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.