We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

Verge install breaks VRayLightLister

Home Forums General Questions Verge install breaks VRayLightLister

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #27846

    After install of Verge 3.1, the maxscript VRayLightLister no longer works

    #27895

    Hi,

    What does it say in the MaxScript Listener window?

    Co-founder and CTO at Soft8Soft
    FB | Twitter | VK

    #27898

    it just brings up the vraylightlister.ms file and throws an MAXSrcript Rollout Handler Exception “–Unable to convert: undefined to type: Float”

    I’m sure verge doesnt actually adjust the script, but whatever it installs, perhaps via callbacks or whatever, clearly interferes with vray’s regular usage

    • This reply was modified 1 week, 3 days ago by Avatarresearch123.
    Attachments:
    You must be logged in to view attached files.
    #27938

    I’ve checked VRayLightLister plugin and it appears to be working just fine. Maybe it has something to do with your scene setup or there is an issue in the plugin itself. Try to contact VRayLightLister’s developer.

    Co-founder and CTO at Soft8Soft
    FB | Twitter | VK

    #27984

    No, I’m not talking about the 3rd party light lister you linked to. I’m talking about the native one that ships with V-Ray

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.