We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

Unable to export after updating

Home Forums Bug Reports and Feature Requests Unable to export after updating

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #8879
    alex
    Customer

    Hello all,

    After updating from version 2.3 to version 2.8 I have found I am unable to export my .gltf file and also unable to sneak peak my app. Attached is a screenshot of the error I receive when trying to export. I have sent my project to the verge team and they were unable to replicate the error.

    Things I have tried:

    1. Clean install of Verge3d according to the manual.
    2. Disabling V-ray.
    3. Ensured none of the materials in my scene are V-ray.

    Any thoughts? :wacko:

    #8883

    Hi,

    We think the crash is caused by some Vray material which may still be present in your scene. We’ll try to investigate this issue further. Sorry for the inconvenience.

    Chief 3D Verger | LinkedIn | Twitter

    #8884
    alex
    Customer

    Thank you Yuri, your customer support has been awesome so far, I appreciate the quick responses. I will go through my scene to see if I can find the problem material. I will report back if I find it.

    #8886
    alex
    Customer

    Problem solved! you were right. There was one pesky V-ray material in my scene on a hidden object that I had forgotten about. After deleting the object I am up and running! :yahoo:

    #8888

    Hi Alex,

    this is great you’ve found the root of this issue! We surely fix this V-ray compatibility bug in the upcoming Verge3D for 3ds Max pre-release.

    Verge3D’s Tech Chief
    FB | Twitter | VK

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.