Transparent background with set value

Home Forums Bug Reports and Feature Requests Transparent background with set value

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #23932
    Branden CokerBranden Coker
    Licensee

    I’m attempting to set the value of Z rotation on my environment via puzzle. I have transparency set in the configure application puzzle. As soon as I enable this puzzle, my background becomes visible.

    Attachments:
    You must be logged in to view attached files.
    #23935
    Yuri KovelenovYuri Kovelenov
    Developer

    Hi,

    the background is intentionally painted with checker pattern in the Puzzles’ viewport window. In the app, it will be completely transparent.

    3D Verger, the CEO
    LinkedIn | FB | Twitter | VK | 新浪微博

    #23937
    Branden CokerBranden Coker
    Licensee

    That’s not what I’m seeing. I get the checker background in puzzles view. Then I enable the puzzle driving rotation value in my shader. That’s when the environment appears (no more transparency). I’m also having a similar issue with the Bloom post effect enabled. There I get a black background instead of transparency. Both problems appear in the web application just the same as they do in Verge.

    Attachments:
    You must be logged in to view attached files.
    #23948

    Hi Branden,

    Both these issues look like bugs in the engine. We are going to investigate it further. Thanks for the report!

    Co-founder and lead developer at Soft8Soft.

    #24012
    Branden CokerBranden Coker
    Licensee

    Thank you Ivan. This one is causing me problems on my current project. Let me know if you need a sample file or anything from me.

    Cheers,
    Branden

    #24166

    Hi Branden,

    We fixed both issues, transparent backgrounds should work as expected in the next verge3d update. B-)

    Co-founder and lead developer at Soft8Soft.

    #24220
    Branden CokerBranden Coker
    Licensee

    Thanks Ivan! Looking forward to it.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.