We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

Problem after upgrading to latest Blender (Blender 2.83)

Home Forums General Questions Problem after upgrading to latest Blender (Blender 2.83)

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #29391
    Avatarjing
    Licensee

    I recently upgraded my Blender from 2.82 to the latest version (2.83). However, there are more settings for exporting to glTF (see pictures attached). I am unable to export the glTF correctly (with LZMA compression). I am not sure what’s wrong with it. I use the default settings for glTF by Blender. However, Verge3D is not displaying the latest glTF. How do I make it work?

    I need to fix this quite urgently. It’s relating to my work.

    Attachments:
    You must be logged in to view attached files.
    #29394
    Avatarjing
    Licensee

    Nvm. I think I found the solution.

    I have choose “Verge3D glTF” in export, instead of choosing “glTF 2.0”. I will test it out later and see if it works.

    #29409
    Yuri KovelenovYuri Kovelenov
    Developer

    hi,

    indeed you should prefer exporting to “Verge3D glTF” to make it work with Verge3D well. This export option provides various extensions over the standard glTF that allow for better integration with 3D editors.

    3D Verger, the CEO
    LinkedIn | FB | Twitter | VK | 新浪微博

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.