We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

Potential V 4.0.0 shader bug

Home Forums Graphics / Blender Potential V 4.0.0 shader bug

Tagged: 

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #68623
    PLAN8
    Customer

    Hooking an image texture up to the Principled bsdf shader in Blender version 4 appears to render a black and whit image – (yes, I have noticed the emission value is set to zero by default)

    Using the standard simple emission shader works fine.

    #68624
    kdv
    Participant

    Tested with v3d 4.5.0?

    Puzzles and JS. Fast and expensive.

    If you don’t see the meaning in something it primarily means that you just don’t see it but not the absence of meaning at all.

    #68636
    PLAN8
    Customer

    Yes, with v3d 4.5.0

    #68640
    kdv
    Participant

    Just tested the latest release 4.0.1. The emission color input is ignored. Waiting for the fix.

    Puzzles and JS. Fast and expensive.

    If you don’t see the meaning in something it primarily means that you just don’t see it but not the absence of meaning at all.

    #68646
    PLAN8
    Customer

    Is that a blender issue or v3d?

    #68647
    kdv
    Participant

    v3d. for now only the solid color emission works. if the emission color is set to white connected textures are rendered as black-and-white. wait for 4.5.1 or roll back to 3.6.5 :unsure:

    Puzzles and JS. Fast and expensive.

    If you don’t see the meaning in something it primarily means that you just don’t see it but not the absence of meaning at all.

    #68648
    PLAN8
    Customer

    Ok, got it. Thanks.

    Well the emission shader works as a work around.

    Thanks for checking it.

    #68697

    Hi,
    we were able to reproduce this issue too! Working on the fix right now to be possibly included in 4.5.1 or 4.6.0 pre1.

    Soft8Soft Tech Chief
    X | FB | LinkedIn

    #68705
    PLAN8
    Customer

    :good:

    #68951

    Hi all, please to update to Verge3D 4.5.1 to confirm the issue is resolved.

    Soft8Soft Tech Chief
    X | FB | LinkedIn

    #68952
    PLAN8
    Customer

    Sadly, I think I still have the same problem – see screenshot looking through the backside of a thin surface with double sided render settings and opaque blend mode enables with AO.

    • This reply was modified 6 months, 1 week ago by PLAN8.
    Attachments:
    You must be logged in to view attached files.
    #68955

    Sadly, I think I still have the same problem – see screenshot looking through the backside of a thin surface with double sided render settings and opaque blend mode enables with AO.

    This appears to be the other issue (described in this topic), not the Emission factor.

    Soft8Soft Tech Chief
    X | FB | LinkedIn

    #68956
    PLAN8
    Customer

    Ahh, so it is! My mistake, sorry!

    I can confirm that the emission shader in BSDF is now working for me! thank you!

    #68957
    PLAN8
    Customer

    Ahh, so it is! My mistake, sorry!

    I can confirm that the emission shader in BSDF is now working for me! thank you!

Viewing 14 posts - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.