We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

Outlining Not Enabled in Puzzles but Enabled in Scene

Home Forums Bug Reports and Feature Requests Outlining Not Enabled in Puzzles but Enabled in Scene

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #49729
    ma77hew
    Participant

    Why does Puzzles tell me my outlines are disabled when they are enabled in my scene? Using Blender 3.0.1.

    • This topic was modified 9 months ago by ma77hew.
    Attachments:
    You must be logged in to view attached files.
    #49733

    Are you shure that you have reexportedthe scene after you enabled the checkbox?

    Co-founder and lead graphics specialist at Soft8Soft.

    #49762
    ma77hew
    Participant

    Yes, 100%

    #49766

    Can you share the project.

    Co-founder and lead graphics specialist at Soft8Soft.

    #49768
    ma77hew
    Participant

    File was too large to share via Attachments so I’ve uploaded it to WeTransfer.

    https://we.tl/t-PJBPaDoTyO

    #49778


    I’ve just opened your scene and it’s ok for me. Have you reload page with puzzles after reexport?

    Attachments:
    You must be logged in to view attached files.

    Co-founder and lead graphics specialist at Soft8Soft.

    #49802
    ma77hew
    Participant

    I did, several times. Did you run the scene and test it? Because this shows the same on my end, I only noticed it wasn’t working when I tried. It’s the blue dice.

    #49817

    Yes, it works fine for me directly on your scene without any re-export or any other changes.

    Try to set this checkobox in the browser settings to disable browser cash.

    Attachments:
    You must be logged in to view attached files.

    Co-founder and lead graphics specialist at Soft8Soft.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.