We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

CubeReflectionProbe issue with MeshStandardMaterial

Home Forums Bug Reports and Feature Requests CubeReflectionProbe issue with MeshStandardMaterial

  • This topic has 4 replies, 2 voices, and was last updated 2 months ago by kdv.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #57401
    kdv
    Participant

    If the reflective plane has glTF 2.0 compatible material the reflection is inverted


    MeshStandardMaterial. Wrong. It’s the neighbor room.


    MeshNodeMaterial. Correct.

    #57426

    Hi, it appears to be shader-crashing, we’ll take a look.

    Verge3D’s Tech Chief
    FB | Twitter | VK

    #57428

    Reproducing this issue, going to fix it in the upcoming Verge3D release.

    Verge3D’s Tech Chief
    FB | Twitter | VK

    #57441
    kdv
    Participant

    PlaneReflectionProbe also can’t work with MeshStandardMaterials in the scene. It crashes with multiple errors.

    And v3d addon ignores disabled Custom parallax option in Blender. This creates unwanted artefacts on walls and floor.

    #58430
    kdv
    Participant

    PlaneReflectionProbes works really bad when the post-processing is disabled (AA Auto). Terrible lags and freezes. No lags with MSAA16, but low FPS on middle-end mobile devices. CubeReflectionProbes are created and updated too long. The scene loads in 6 sec without them and in 18 sec with probes. The same scene, exported with MeshStandardMaterials via Bleder built-in plugin loads in 4 sec completelely with two cube reflection probes created and updated. MeshNodeMaterials are too slow and heavy to load…

    p.s. some issues with CubeReflectionProbe )))

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.