We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

Black textures Lights off…

Home Forums General Questions Black textures Lights off…

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #35888
    Avatarparsec
    Licensee

    One of my clients is getting this black textures and in general a darker
    environment, there is no much info, Apparently it was working ok and then
    many elements cot black and a refresh does not solve it …

    Possible specs> Dell latitude E5470 i5 Intel graphics
    Browser>Chrome

    Attached photos she took and one of how it is supposed to look.

    • This topic was modified 1 month, 3 weeks ago by Avatarparsec.
    Attachments:
    You must be logged in to view attached files.
    #35895
    Avatarparsec
    Licensee

    Any hints or suggestions on what to look for on my side, pls let me know ..

    😰 😭

    Antonio.

    #35945
    Yuri KovelenovYuri Kovelenov
    Developer

    you might try to simplify the shaders that are applied to those surfaces (making them similar to surfaces that work). Also make sure that the textures are not too big.

    3D Verger, the CEO
    LinkedIn | FB | Twitter | VK | 新浪微博

    #35983
    Avatarparsec
    Licensee

    All textures are bellow 300k in size and bellow 1000px in resolution
    there is no special shader or propriety applied on those failing or
    different to those that work.

    • This reply was modified 1 month, 3 weeks ago by Avatarparsec.
    #36008
    Yuri KovelenovYuri Kovelenov
    Developer

    This is strange. Can you try to identify why these identical materials behave so differently? we unfortunately don’t have the access to such the hardware.

    3D Verger, the CEO
    LinkedIn | FB | Twitter | VK | 新浪微博

    #36009
    Yuri KovelenovYuri Kovelenov
    Developer

    BTW how many lights are in your scene?

    3D Verger, the CEO
    LinkedIn | FB | Twitter | VK | 新浪微博

    #36027
    Avatarparsec
    Licensee

    At the time of the problem, just 2 point lights no shadows..
    Right now we downgraded to just one and got the scene cleaned up even more.

    #36071
    Yuri KovelenovYuri Kovelenov
    Developer

    do you have shadows enabled? try to switch them off.

    3D Verger, the CEO
    LinkedIn | FB | Twitter | VK | 新浪微博

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.