We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

Appended Scene’s objects not casting shadows from master scene’s light?

Home Forums General Questions Appended Scene’s objects not casting shadows from master scene’s light?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #51118
    GLiFTeK
    Customer

    Hi,
    I’m wondering if this is a known issue.
    I have a master scene that loads up initially with a ‘sun’ light and light probes.

    In the app there is the option to ‘load’ (append scene) different objects.

    when you do this, your loaded objects from the appended scene should interact and cause shadows via the master scene’s ‘sun’ light and interaction with light probes when they’re updated correct??

    This is not the result i’m getting.
    oddly only one object is causing shadows under certain circumstances that I can’t locate.

    My question is, are there any specific tips or tricks to ENSURE that I get shadows cast from and on the appended scene’s objects??
    ( yes i have ‘recieve shadow’ marked on all objects ).

    OR, the question could be WHAT would cause shadows to stop working in general.

    Thanks and happy easter!
    :good:

    • This topic was modified 3 months, 3 weeks ago by GLiFTeK.
    #51176

    hi,

    can you isolate this issue in a simple project for us?

    Chief 3D Verger | LinkedIn | Twitter

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.