We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

Anisotropic Filtering Setting not visible

Home Forums Graphics / 3ds Max Anisotropic Filtering Setting not visible

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #35547

    Hi,
    when I create a new texture there is no setting for the anisotropic filtering.
    The whole “Verge3D Texture Params” is missing.
    However, when I open an existing file from the examples and select an texture map the setting is there. When I duplicate this texture the setting stays there. When I create a new texture in this file the setting is missing.

    Do I need to create the texture in a specific way or do I need to activate something? :scratch:

    #35555
    Yuri KovelenovYuri Kovelenov
    Developer

    Hi,

    please check out the Troubleshooting section
    https://www.soft8soft.com/docs/manual/en/max/Installation.html#Troubleshooting

    3D Verger, the CEO
    LinkedIn | FB | Twitter | VK | 新浪微博

    #35557

    Hi,
    thank you for your reply. Unfortunately it did not work.
    The Verge3D Menu bar is there and Auto Assign Verge3D Params is enabled.
    I run the script “Add Verge 3D Params” and it worked on one object (my outdoor floor from the scene). When I run the script with the other objects selected it does not work.
    The material itself has the Verge3D Material Params (Alpha Mode, Depth Write, …) but the texture map does not show any options for the anisotropic filtering.

    I am using 3D Max 2019 at the moment. I’m going to install Max 2021 to see if it will fix the problem.

    #35563

    Hi,
    Is your texture map connected to the material and the material is assigned to a mesh? If so, please send us some minimal example that reproduces the issue, we’ll have a look.

    Co-founder and CTO at Soft8Soft
    FB | Twitter | VK

    #35564

    Hi,
    I installed Max 2021 and everything works nice there.
    Unfortunately I can not send you the whole file since it is a test design from a client and under NDA.
    I exported one part of a mesh for you but when I test-opened the smaller file the anisotropic settings are there but they do not appear in the big file under Max 2019.

    When I imported the file into 2021 I did a scene convert to Arnold, maybe that fixed the problem becouse he changed every material to physical based.
    My initial file is an export from a CAD software and I imported it to Max 2019 through FBX but I’m not sure why this could cause problems? :unsure:

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.