We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

Anisotropic Filtering Setting not visible

Home Forums Graphics / 3ds Max Anisotropic Filtering Setting not visible

Tagged: 

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #35547
    toromanovic
    Participant

    Hi,
    when I create a new texture there is no setting for the anisotropic filtering.
    The whole “Verge3D Texture Params” is missing.
    However, when I open an existing file from the examples and select an texture map the setting is there. When I duplicate this texture the setting stays there. When I create a new texture in this file the setting is missing.

    Do I need to create the texture in a specific way or do I need to activate something? :scratch:

    #35555

    Hi,

    please check out the Troubleshooting section
    https://www.soft8soft.com/docs/manual/en/max/Installation.html#Troubleshooting

    3D Verger, the CEO
    LinkedIn | FB | Twitter | VK | 新浪微博

    #35557
    toromanovic
    Participant

    Hi,
    thank you for your reply. Unfortunately it did not work.
    The Verge3D Menu bar is there and Auto Assign Verge3D Params is enabled.
    I run the script “Add Verge 3D Params” and it worked on one object (my outdoor floor from the scene). When I run the script with the other objects selected it does not work.
    The material itself has the Verge3D Material Params (Alpha Mode, Depth Write, …) but the texture map does not show any options for the anisotropic filtering.

    I am using 3D Max 2019 at the moment. I’m going to install Max 2021 to see if it will fix the problem.

    #35563

    Hi,
    Is your texture map connected to the material and the material is assigned to a mesh? If so, please send us some minimal example that reproduces the issue, we’ll have a look.

    Verge3D’s Tech Chief
    FB | Twitter | VK

    #35564
    toromanovic
    Participant

    Hi,
    I installed Max 2021 and everything works nice there.
    Unfortunately I can not send you the whole file since it is a test design from a client and under NDA.
    I exported one part of a mesh for you but when I test-opened the smaller file the anisotropic settings are there but they do not appear in the big file under Max 2019.

    When I imported the file into 2021 I did a scene convert to Arnold, maybe that fixed the problem becouse he changed every material to physical based.
    My initial file is an export from a CAD software and I imported it to Max 2019 through FBX but I’m not sure why this could cause problems? :unsure:

    #40721
    Lungelo Cele
    Customer

    Hi Guys, love your software! I’m busy going through the Verge3D for 3ds Max Basics tutorials on youtube and I am stuck on Part 7 of the tutorials where it says “Improving Graphics Quality”.

    The anisotropic filtering setting is not visible for me. I’m using 3ds Max 2021, And so far I tried reinstalling verge3D hoping it would fix the problem but unfortunately still the same problem.

    I am using the starter file from night stand and everything I did and learnt perfectly until I got stuck now. Please help :(

    #41433
    Lungelo Cele
    Customer

    Can somebody please help me with the above question?? :cry:

    #41514

    Can you share the max file with textures?

    Co-founder and lead graphics specialist at Soft8Soft.

    #41597
    Lungelo Cele
    Customer

    Hi, thanks for the reply. I’ve attached the max file with textures as requested. Again I’m using 3ds Max 2021, following the Verge3D for 3ds Max but stuck on Part 7 of the tutorials where it says “Improving Graphics Quality”. I don’t see the option that they say I should select on my material browser.

    • This reply was modified 3 months, 4 weeks ago by Lungelo Cele.
    #41602

    Seems like files not attached, try to upload files on any file shraing service and leave the link here.

    Co-founder and lead graphics specialist at Soft8Soft.

    #41626
    Lungelo Cele
    Customer

    Hi sorry about that, i tried a number of times to attach the file and when clicked the submit button it seemed as if it went through…

    Anyway here is the link to the file: https://drive.google.com/file/d/1a7UhVKr3RaRbPOdkeOY9oM_QnAcUsocW/view

    #41628

    I have no access to this file.

    Co-founder and lead graphics specialist at Soft8Soft.

    #41632
    Lungelo Cele
    Customer

    Apologies for that, i’ve updated the access to the file. you may view it now.

    https://drive.google.com/file/d/1a7UhVKr3RaRbPOdkeOY9oM_QnAcUsocW/view?usp=sharing

    #41634

    Can you also resave max file in 2020 version or lower?

    Co-founder and lead graphics specialist at Soft8Soft.

    #41635
    Lungelo Cele
    Customer

    Sure, here is the updated file with the max 2020 file included.

    Link: https://drive.google.com/file/d/1ARexeJ6tDcCyjLxXpTNDqPMzQq8m-6wk/view?usp=sharing

Viewing 15 posts - 1 through 15 (of 18 total)
  • You must be logged in to reply to this topic.