working with different OS and browser

Home Forums General Questions working with different OS and browser

This topic contains 4 replies, has 2 voices, and was last updated by  jbetbe 2 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #8117

    jbetbe
    Customer

    Hi, these two last days I’ve been working with some application but I needed to work with a Mac OSx and sometimes with a Windows Pc.
    Could it be probably the app made in OSx doesn’t work in Windows? I don’t know why but the application didn’t working.
    Another thing, I realized when I play the html without running the app manager only works in Firefox, is that right?
    Finally, I tried to push this app to the verge Network but it doesn’t load.
    I send you the application via e-mail, I’ll be grateful you could check it.
    Thanks.

    Joan B.

    #8125

    Hi Joan,

    Thanks for sending me your example. I was able to see models and animations via Sneak Peak. However, I could not successfully run the logic. I think some files may be missing in the archive you sent me.

    Verge3D applications should work across OSes and devices with equal success. We can test your app on Mac and Windows if you send us some links or a consistent app archive. We can also try uploading it to Verge3D Network.

    With regards to Firefox, yes, it works with local .html files but Chrome does not due to security limitations (cross origin policy). Prefer running your apps from the App Manager.

    Founder & CEO at Soft8Soft
    LinkedIn | FB | Twitter | VK | 新浪微博

    #8135

    jbetbe
    Customer

    Hi Yuri, I saw it.
    I work with Firefox in my Mac and I was testing it with Chrome in PC.
    About the file, is it possible due to the first app was made in Webflow and some files aren’t there? I just started a new aplication in the app manager with the blend files, exporting gltf files and copying puzzles. Could it be?
    Thanks.

    • This reply was modified 2 months ago by  jbetbe.
    #8141

    Got it. The app expected the file Wood4You2.gltf.xz but it is actually named Wood4you2.gltf.xz (I’m on Linux which is case-sensitive – so are the URLs on the web). So after renaming I can run your app now without problem. I was also able to upload it to the Network and it perfectly runs on Windows.

    Can you please try to perform the same renaming and see how it goes?

    Founder & CEO at Soft8Soft
    LinkedIn | FB | Twitter | VK | 新浪微博

    #8142

    jbetbe
    Customer

    Ok. 😳 what a mistake!!! I see it.
    Thanks!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.