Home Forums Bug Reports and Feature Requests Weird jagged edges on shadows

This topic contains 18 replies, has 3 voices, and was last updated by Mikhail Luzyanin Mikhail Luzyanin 4 months ago.

Viewing 4 posts - 16 through 19 (of 19 total)
  • Author
    Posts
  • #17786
    D3Pixel
    D3Pixel
    Licensee

    I’ve noticed that in Eevee the shadows go half quality when you move the camera but render higher quality when the camera is static. Is that something you can do in Verge3D too?

    3D Animation and Web3D services - www.d3pixel.co.uk

    #17787

    I’ve noticed that in Eevee the shadows go half quality when you move the camera but render higher quality when the camera is static. Is that something you can do in Verge3D too?

    You can do it manually using Disable Rendering with checked Anti-Alias checkbox after camera or animation stops, this will increase quality not only of the shadows but also of all scene.

    Are you saying the order in how you set the settings is important?

    Yes. At first always set cascade amount to 0 and them tweak all other settings.

    Co-founder and lead graphics specialist at Soft8Soft.

    #17789
    D3Pixel
    D3Pixel
    Licensee

    Thanks Mikhail, that seems to work well.

    3D Animation and Web3D services - www.d3pixel.co.uk

    #17790

    :good:

    Co-founder and lead graphics specialist at Soft8Soft.

Viewing 4 posts - 16 through 19 (of 19 total)

You must be logged in to reply to this topic.