We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

Clipping Plane and Post-processing

Home Forums Graphics / Blender Clipping Plane and Post-processing

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #74277
    viap
    Customer

    Hi!
    When I activate “Filled Cross Section” for Clipping Plane in Blender, use of post-processing puzzle “brightness-contrast” makes the Plane visible, opaq and completely filled with the color of Cross Section set in Blender.
    Thank for any idea!

    #74288

    Hi viap,

    Could not reproduce this. Are you experiencing this with our Clipping Planes demo?

    Chief 3D Verger | LinkedIn | Twitter

    #74294
    viap
    Customer

    Hi Yuri,

    I tried with your CP demo and unfortunately :-) it works fine. Will experiment a little bit and come back later…

    #74295
    kdv
    Participant

    Just attach your file here if you want to get an answer ASAP.

    Puzzles and JS. Fast and expensive.

    If you don’t see the meaning in something it primarily means that you just don’t see it but not the absence of meaning at all.

    #74344
    viap
    Customer

    Hello! Here is the result – maybe it could be useful:

    I copied all my objects from the original file into the blender file from the CLIPPING demo – CLIPPING worked correctly.
    So I compared literally all the blender settings in both files and looked for differences. When I had the same settings in the original file as in the demo file, CLIPPING still didn’t work properly.
    Finally, I created a new empty blender file and copied all the objects into it – CLIPPING worked better: the plane was now invisible, but the fill color of the cross section was now invisible.

    But this problem was caused by inconsistent compression settings in blender and verge3d – now everything WORKS PERFECT (LZMA on, Compress Textures on / Compressed assets on).

    So I don’t know the reason for the main problem (which appeared only when using the brightness/contrast posteffect), but the origin was in the blender file itself, not in the objects contained in it.

    And inconsistent compression settings in blender and verge3d can cause the cross section fill to be invisible.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.