We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

Animation Light Power looks too bright

Home Forums Graphics / Blender Animation Light Power looks too bright

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #70110
    tomtm
    Participant

    Hi,
    If I animate the light power or intensity of any light, it looks much too bright in the sneak peak and as a published project.
    If light’s are not animated, they look more similar than in EEVE.

    Is this a bug or limitation?

    I attached a simple scene with an animated light. It looks 10 time brighter in sneak peak.

    Attachments:
    You must be logged in to view attached files.
    #70130

    hi tomtm,

    thank you for making the sample file. Confirming this is an issue. Will look into this! :good:

    Chief 3D Verger | LinkedIn | Twitter

    #70132
    tomtm
    Participant

    hi tomtm,

    thank you for making the sample file. Confirming this is an issue. Will look into this! :good:

    Hi,
    if you turn off cast shadow in the light settings, animated brightness look similar like in EVEE.

    Tom

    #71364

    Hi, please check out Verge3D 4.6 pre2 to confirm the issue has been resolved.

    Soft8Soft Tech Chief
    X | FB | LinkedIn

    #71373
    tomtm
    Participant

    Hi, please check out Verge3D 4.6 pre2 to confirm the issue has been resolved.

    Hi Alexander
    I checked the light animation and there seem to be still a problem.

    01: if you animate the light from Power 0 to 300, it will remain black in verge3d.
    02: if you animate the light from Power 10 to 300, it looks almost like in EVEE.
    03: if you animate the light from Power 2 to 300, it won’t reach same intensity at 300.

    I attached the .blend

    • This reply was modified 3 months, 2 weeks ago by tomtm.
    Attachments:
    You must be logged in to view attached files.
    #71757

    Hi,
    This is another thing you should keep in mind when working with Blender lights. If the light intensity is below threshold, the light itself does not affect rendering in Verge3D. You should either increase the global param Render→Shadows→Light Threshold, or enable Custom Distance checker on your light source.

    Soft8Soft Tech Chief
    X | FB | LinkedIn

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.