Как настроить старые проекты для нового движка?

Домой Форумы Общие вопросы Как настроить старые проекты для нового движка?

В этой теме 1 ответ, 2 участника, последнее обновление Yuri Kovelenov Yuri Kovelenov 1 неделя, 3 дн. назад.

Просмотр 2 сообщений - с 1 по 2 (из 2 всего)
  • Автор
    Сообщения
  • #13641
    Аватар
    NicolaeIonascu
    Лицензиат

    Привет.

    Открыл старый проект, чтобы исправить кое что и появилось сообщение — сменить движок на более новый. ENGINE VERSION MISMATCH. PLEASE UPDATE YOUR APPLICATION BEFORE USING PUZZLES. Поменял пару пазлов со знаком восклицания, однако сообщение не исчезло. И к тому же при визуализации сцена полностью темная. Вопрос: Что нужно сделать для обновления движка/приложения?

    Прикрепляю файл.

    Спасибо

    #13646
    Yuri Kovelenov
    Yuri Kovelenov
    Разработчик

    ENGINE VERSION MISMATCH. PLEASE UPDATE YOUR APPLICATION BEFORE USING PUZZLES.

    Сообщение говорит о том, что версия движка в вашем приложении старая, и обновленный редактор пазлов может не найти соответствующие АПИ в движке. Рекомендуется обновить не только дистрибутив Verge3D, но и само приложение, как описано здесь https://www.soft8soft.com/docs/manual/en/introduction/Updating.html

    Founder & CEO at Soft8Soft
    LinkedIn | FB | Twitter | VK | 新浪微博

Просмотр 2 сообщений - с 1 по 2 (из 2 всего)

Для ответа в этой теме необходимо авторизоваться.